Recent Posts

Pages: [1] 2 3 ... 10
General Hardware Discussions / Re: Powerbook 3400 wont boot, white screen
« Last post by Syntho on Today at 07:10:10 PM »
The Powerbook is 21 years old and can't run OSX, but the one thing I tried on that page is resetting the PRAM. It won't get to that point though. Sometimes I get a cursor, sometimes not, but when I do it's frozen. I did get the ? disk icon coming up one time, but that's because I had a new drive in it. Usually it just gets stuck on the white screen in some form or another. I'm thinking the machine is just dead. Wish I could fix it.
I don't remember if QuickTime supported these operations.

However if you use another language it's not all that difficult to write something that does this via the sound managers double buffer command. (Ie you manually feed sound manager the buffer you want to play, thus you can send the same buffer twice to halve the playback speed etc.)
Keep in mind that this technique alters the pitch of the music though, to avoid that you need to do FFT analysis and resynthesis which is significantly more complex but also very heavy even for the most powerful OS 9 computers.)

The big drawback is however that it won't work on OS X without additional tweaks.
Sheepshaver may not necessarily be the best tool, give QEMU a try instead- it's way slower indeed but it actually runs Mac OS 9 good and even low level stuff works as expected.
General Hardware Discussions / Powerbook 3400 wont boot, white screen
« Last post by Syntho on Today at 03:41:35 PM »
What is the most common reason a Mac wouldn't get past a white screen? Usually we'd see a cursor and a computer icon with a ? or a smiley. When I power up my Powerbook 3400, I only get a white screen and nothing more. I took everything apart and reassembled piece by piece but was unable to narrow down the culprit.
Yes, Xubuntu Firefox worked fine because I have a 1.6 GHz processor on this old beast.
No, I had everything on separate partitions, Tiger, Mac OS 9.2.2, and Xubuntu.  Problem was, after I installed Xubuntu I could no longer boot anything in OS 9.2.2, even an install CD.  I think Xubuntu messed with the firmware on my MaxPower G4 processor upgrade.  I'm going to find the firmware disk to fix that and install Mac OS 9.2.2 on a separate drive.  One is coming from Other World Computing.
april 2016
interesting. thanks for sharing
is firefox usable on a Quicksilver running this?
did anyone ever upload any original CD installers for Cubase for Macintosh v3.x???
i need some of the support files found on the cd
the version i have open here is only the executable??
please share ASAP! trying to get this 1994/1995 macintosh back in MIDI Action!
After fooling around with Ubuntu on my Power Mac G4 "Quicksilver" and having zapped the PRAM, I can no longer boot into the Mac OS 9.2.2 (Universal) installation disk, or any other version of OS 9, except through Classic in OS X Tiger.  What have I done to my machine?

Do you have Tiger installed on the same partition as OS 9?

Linux on a new world PPC boots via yaboot, it's normally installed to the second partition , and blessed with mighty penguin pee!

Having OS 9 and OS X on the same partition means only one can be blessed at a time, either /System/Library/CoreServices/:tbxi or /System Folder/:tbxi

You'll need to use the Startup Disk to bless OS 9 if you can only boot OS X. 
Pages: [1] 2 3 ... 10