Recent Posts

Pages: [1] 2 3 4 5 6 7 8 9 10
Mac OS 9 Booting on Previously Unsupported Hardware / Re: PowerBook6,8
« Last post by macarone on September 20, 2023, 10:55:26 AM »
>Where does one replace the ROM file

It goes in the "root" level of the OS 9 System Folder
Mac OS 9 Booting on Previously Unsupported Hardware / Re: PowerBook6,8
« Last post by smilesdavis on September 20, 2023, 06:51:24 AM »
Where does one replace the ROM file
i think it is completely normal, i do it regulary.

no idea why your app does this or how you can reach that by some settings, but maybe you should try trashing the prefs files manually.

for me 6.3.3 and 6.5 beta both work identically and allow any size.
There's no preference that I could find...  Also, a 10GB file would be 10 parts, not 10,000!  ;)

Are you sure you're talking about GIGA bytes, not MEGA bytes?  Files of the Mac OS 9 era are relatively tiny and the concept of moving around multi-gigabyte images would be completely foreign to that era.
that can probably be set in the preferences somewhere which format is default, similar to stuffit.

when i create a 10 GB image here it ends up as 1 file - and not 10,000.

a working alternative which also creates "real" HFS volume images and is compatible with DC, is toast 4 / toast 5.

The only software I found was the Roland ASIO Driver on their website, which does not install a fully working system :(

Please correct me if you simply installed the posted web driver:

Correct, I used the Roland official drivers for OS9.
I did look at and compare the drivers from the Edirol site.

Edirol Archive Drivers From Feb/2004
Edirol Archive Driver From May/2005

The URL was an empty link, but it was:
And after looking at more, it didn't seem like Edirol ever made anything beyond a v.1.0 for the OS9 driver, but did update to 1.06 for Windows XP.

I'm thinking of setting up another older box to try up the drivers to see if there is a firmware change or any other options.

When using the FA-101 I did change a few of the hardware settings to get it working consistently:


- Direct Monitor, Soft CTRL was pushed in and selected.
- The Sample Rate at 192, which was recognized by LIVE as 96k and I believe Cubase did as well.
- Mix was set to 100 percent output and Mono Monitor is off.

The audio is routed out from the headphones to a USB mixer for my Mac M1.
With the inputs, all of them work - but the inputs on the front 1/2 come out hotter and punchy with either Line-In or XLR inputs.
The Levels monitor worked, no issues.

Ableton Live respected the inputs and I was able to connect the firewire post startup, just to see if the FA-101 needed to be connected at boot.

Cubase worked, but was picky about having the inputs disabled when I was doing anything with the audio, after recording.
No issues with Cubase recognizing all the inputs with stereo or mono pairs.

I don't know Cubase very well, but will take some time to learn more about how it works with audio.
Next on the list is to install Traktor DJ and see how the iPad with the midi control on TouchOSC work.

Ableton Live worked well when having multiple audio inputs streaming into the FA-101 and using Live VST Effects on the real-time audio.


Where you get OMS driver for that? Or did it work with usb mididriver of Freemidi only?

No driver, just did the basic install from Cubase and Live and followed the instructions from the forum here.
What I believe is the cable is recognized as USB-1 by other devices.
I noticed that on the iPad with Cubase and how it saw the midi output option.

No lag, no jitter, worked great inside of Ableton Live and will be testing it out with Traktor DJ.

Another unsuccessful attempt at getting sound out of the Delta 44 today, this time I tried with the two different driver's that Gary posted just above - unfortunately same result as before - I can see audio activity in the Delta control panel but still no actual sound at the outputs.

I have a new battery on order it due to arrive on Monday I will give it another try with a fresh battery
so you say you are sure that in theory it will work, but silverlining itself has also a limit? :P hopefully it was only because of your enclosure.

my HDDs just arrived. i am supposed to use what version of silverlining?

and i know you can ask for sector size in OSX console. can you maybe also format drives with custom settings in the shell?

Sorry I missed your post before.
Silverlining Version 6.5.8.
With second thought, is that actually allocation size, not sector size that I can setup with it?

Actually how I can format with 1024 bytes sector size in OSX console?
It's not me, it's DiskCopy that's doing it!  I want it to be one file...

There doesn't appear to be any option to stop it from breaking it into parts.  Clearly, it has something to do with a 1GB "limit", but even that is arbitrary since HFS+ can handle file sizes far beyond that.
Depends on your price point. VPS can save you money, but you are usually thrown onto a server with a whole bunch of other users and that can impact site performance if you're on a server that's been oversubscribed.
Pages: [1] 2 3 4 5 6 7 8 9 10
SimplePortal 2.3.6 © 2008-2014, SimplePortal