Author Topic: Can't find the ASIO driver for the MOTU 896HD. Please Help!  (Read 3205 times)

Offline twokayprod

  • Enthusiast
  • **
  • Posts: 45
  • new to the forums
Hi guys,

The saga continues....with babysteps. So I made a clean OS9 install (the DieHard version) on the newly built-in SSD, installed Cubase VST32 5.1 and a bunch of plugins, as well as the MOTU driver package for my 896HD (I also have an 828 and want to daisychain the two, but forgot to get a firewire cable  ::) ).
The Mac recognizes the 896HD, I can open the MOTU console and make changes to samplerate and such BUT I don't have the right ASIO driver to put into the Cubase ASIO folder. Only the Sound Manager driver is in there - I can enable it in the MOTU console, but then there's only 2 channels available simultaneously.

I have searched for this MOTU firewire ASIO driver, but couldn't find it anywhere  :o
Shouldn't this be part of the MOTU driver package download (see attachment)? Got it from http://www.motu.com/download/download_matching_downloads.html?product_id=21
Or maybe it did install the ASIO driver, but somewhere else on the system? I couldn't find it, though...

Any ideas?

Thanx!


supernova777

  • Guest
Re: Can't find the ASIO driver for the MOTU 896HD. Please Help!
« Reply #1 on: June 08, 2015, 07:38:20 AM »
http://web.archive.org/web/20060220080502/http://www.motu.com/products/motuaudio/896

Quote
The 896HD provides cross-platform compatibility with Mac OS 9, Mac OS X (version 10.2 or later) , Windows Me/2000/XP and all of your favorite audio software and host-based effects via WDM/ASIO/Core Audio/Sound Manager drivers.

http://www.motu.com/techsupport/technotes/driverlog

http://www.motu.com/download/download_matching_downloads.html?download_id=82

it must be in the installer?

did u check the manual PDF for the motu 896HD?
theres a whole chapter dedicated to os9 + asio apps (chapter 10, page 75)

the manual says that the ijnstaller will automatically put the asio driver in the right spot if u have cubase installed

perhaps u installed the driver, and then cubase? which would be why u dont have the ASIO driver installed? just run the installer again, after cubase is installed.. it should place it in the right spot for you.

« Last Edit: June 08, 2015, 07:48:22 AM by chrisNova777 »

Offline twokayprod

  • Enthusiast
  • **
  • Posts: 45
  • new to the forums
Re: Can't find the ASIO driver for the MOTU 896HD. Please Help!
« Reply #2 on: June 10, 2015, 06:12:28 AM »
Yes! Thank you, I figured it out yesterday. It was the dumbest mistake, I really did install the driver package before Cubase. Since I started from scratch, made two completely clean installs of OS9 on two of the 3 internal harddrives, installed the Motu drivers, Cubase and a bunch of plugins - I got confused  ::)

Sorry for being so stupid...

It now works like a charm - and it's a killer interface! Next - and last - step is to daisychain it with my 828, hopefully this'll work as well.

Thanx again  :)

supernova777

  • Guest
Re: Can't find the ASIO driver for the MOTU 896HD. Please Help!
« Reply #3 on: June 10, 2015, 07:33:22 AM »
yes i must say I'm jealous
i wish i had a 896HD ;D
enjoy !

Offline widter

  • Enthusiast
  • **
  • Posts: 27
  • Go with a smile!
Re: Can't find the ASIO driver for the MOTU 896HD. Please Help!
« Reply #4 on: October 27, 2015, 04:52:32 AM »
I have been looking for this driver (actually, the PCI one) for a long time, too.

This seems to be the only working page now:
http://www.motu.com/download/download_matching_downloads.html?product_id=21

No idea why MOTU is hiding this ;-)