Author Topic: WTB: SoundDiver 3  (Read 69059 times)

Offline teroyk

  • Platinum Member
  • *****
  • Posts: 623
  • -
Re: WTB: SoundDiver 3
« Reply #80 on: December 05, 2023, 01:28:49 PM »
my rusty memory claims that it might be either OSX only or the "update" was only a bundle of updated adas. but it could be wrong.

Beta1 is MacOS9 compatible, if we can trust Beta2 readme. Beta1 was available for download short time before Beta2 came available.

Offline teroyk

  • Platinum Member
  • *****
  • Posts: 623
  • -
Re: WTB: SoundDiver 3
« Reply #81 on: December 15, 2023, 07:16:17 AM »
It was also available here Mac OS 9 Lives!, so I bet somebody of us have it, but archive.org does not have it.
http://web.archive.org/web/*/http://www.macos9lives.com/downloads/public/SoundDiver/SoundDiver%203.1.0%20Beta%201.dmg

Offline coachla

  • Veteran Member
  • ****
  • Posts: 170
Re: WTB: SoundDiver 3
« Reply #82 on: December 15, 2023, 10:44:13 PM »
Sounddiver 3.1Beta 1 OS9
Sounddiver 3.1 Beta 2 OS9
Sounddiver Programming Manual

Offline teroyk

  • Platinum Member
  • *****
  • Posts: 623
  • -
Re: WTB: SoundDiver 3
« Reply #83 on: December 16, 2023, 05:59:30 AM »
Sounddiver 3.1Beta 1 OS9

Somehow download stops somewhere between 8-9 MB, I tried 5 times.

Offline coachla

  • Veteran Member
  • ****
  • Posts: 170
Re: WTB: SoundDiver 3
« Reply #84 on: December 16, 2023, 03:58:29 PM »
Just downloaded to my phone with no issues. Is anyone else having problem with any of these?

Offline coachla

  • Veteran Member
  • ****
  • Posts: 170
SOUNDDIVER ARCHIVES 1.5.4 - 2.1.2 - 2.1.3
« Reply #85 on: December 16, 2023, 06:29:21 PM »
1.5.4 is fully unlocked. You need not do anything else. It''s of course pre-OMS and definitely runs on a real modem or printer port. I used it on a Centris 650, then on a 7100, 8100 and 9100 very smoothly,  even running side by side with Unison 1.5. Possibly it will work with a G4 stealth port, not so sure about Keyspan emulators. It does run on 9.2.2.

The other version 2 files were on .img files so I stuffed them with Stuff Lite. You need a floppy Auth for those however. I didn't see any hidden Auth files. I never used these version 2 files.

Regarding the 3.1 versions. Beta 1 is graphically unpredictable and generally undesirable. Beta 2 is what you want if you don't mind losing all the work you do. Lots of surprises. Good luck in your research.

UPDATE : Added Auth Patch for 2.1.3 only
« Last Edit: December 16, 2023, 09:10:30 PM by coachla »

Offline coachla

  • Veteran Member
  • ****
  • Posts: 170
Sounddiver 1.5.04 fully working with v.2.0 GUI
« Reply #86 on: December 16, 2023, 09:07:56 PM »
Sounddiver 1.5.04 fully working with v.2.0 GUI

This has the look of version 2.0 which obviously cannot be chosen in the preferences.
« Last Edit: December 16, 2023, 09:29:43 PM by coachla »

Offline DieHard

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2380
Re: WTB: SoundDiver 3
« Reply #87 on: December 18, 2023, 02:42:38 PM »
Awesome job... as usual ! ;D