Author Topic: protools 5.1.3  (Read 9120 times)

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
protools 5.1.3
« on: March 31, 2015, 02:18:23 PM »
do we have a full cd image of protools 5.1.3 available ?

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 840
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 2
Re: protools 5.1.3
« Reply #1 on: March 31, 2015, 02:30:06 PM »
Yep!

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #2 on: March 31, 2015, 02:41:48 PM »
is there a link here in the forum? i need the 1:1 copy of the cd image.

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #3 on: March 31, 2015, 02:51:06 PM »
is there a link here in the forum? i need the 1:1 copy of the cd image.

Devil, please use the search button.

Protools 5 (not LE) is here since the beginning. Chris posted it as if it were PT LE...
 
http://macos9lives.com/smforum/index.php?topic=2206.0

http://macos9lives.com/smforum/index.php?topic=855.0
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #4 on: March 31, 2015, 02:54:55 PM »
has to be the full 5.1.3 cd image not a stripped

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #5 on: March 31, 2015, 03:01:02 PM »
has to be the full 5.1.3 cd image not a stripped

Why? It should be operational as well.

I have a copy  of the Mac side of PT 5.1.1 LE that Chris told me was not fully complete.

On that CD are the 3rd party demos that you could miss on a generic installer on the app
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #6 on: March 31, 2015, 03:07:00 PM »
thats what im interested in the other folders. im trying to track something down that was mentioned in pdf's several times.

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #7 on: March 31, 2015, 04:02:40 PM »
thats what im interested in the other folders. im trying to track something down that was mentioned in pdf's several times.

Is a secret?  ;D ;D What are you looking for?
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #8 on: March 31, 2015, 04:07:59 PM »
some avid tools like the raid stuff thats mentioned in avid manuals about lvd raids from them.

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #9 on: March 31, 2015, 04:13:09 PM »
some avid tools like the raid stuff thats mentioned in avid manuals about lvd raids from them.

I think OS9 RAID only trusted app is Conley SoftRAID  from the Garden http://macintoshgarden.org/apps/conley-soft-raid

Look at this post about Conley http://macos9lives.com/smforum/index.php?topic=1171.0

Most of the 3rd party apps that you are looking for are on my PT5LE image that is on my folder on Adrive. Check out.
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #10 on: March 31, 2015, 04:15:58 PM »
like atto express raid ?

supernova777

  • Guest
Re: protools 5.1.3
« Reply #11 on: April 01, 2015, 01:00:42 AM »

I have a copy  of the Mac side of PT 5.1.1 LE that Chris told me was not fully complete.

On that CD are the 3rd party demos that you could miss on a generic installer on the app

its complete.. it just isnt a proper copy of the cd.. whoever copied the cd did it in a stupid way thats all. but the files are all there


Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #12 on: April 01, 2015, 08:01:15 AM »

I have a copy  of the Mac side of PT 5.1.1 LE that Chris told me was not fully complete.

On that CD are the 3rd party demos that you could miss on a generic installer on the app

its complete.. it just isnt a proper copy of the cd.. whoever copied the cd did it in a stupid way thats all. but the files are all there

You told me it needs the PC side files...

It is not complete in that aspect, but for LE Mac user (and some TDM Mac ones)
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #13 on: April 01, 2015, 08:19:18 AM »
im looking for the raid stuff mainly. but it isnt there.

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #14 on: April 01, 2015, 08:20:39 AM »
Anyway, AFAIK Protools do not want Software RAIDs. Only hardware raid "invisible" to the system.

I mean it can support a IDE RAID card if the RAID is made on the card (hardware). If you need to make it by software, Digidesign says is not supported.
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #15 on: April 01, 2015, 08:22:29 AM »
trying to get that fiber raid visible to os9 but all i found out so far is that there is avid software that has to be used or you can go down the road and find somebody with accelware or fibrejet and i called both and they dont have it anymore.

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #16 on: April 01, 2015, 08:32:03 AM »
Now I see the importance on the ATTO.

But my last session with 32 tracks on PT 5.2.1 LE run thru the main ATA-66 without too much troubles. Only 2 or 3 times a errors warning me to use less plugs or increase the latency, but just about the same than on my Hack Quad with PT9HD at 128bits o'latency...

In this post some extensions for OS9 are mentioned http://www.sweetwater.com/sweetcare/articles/striped-drive-sets-been-created-atto-express-raid-not/

Look on this DUC post about Atto on OS9...http://duc.avid.com/showthread.php?t=21045

There is a good SCSI card with dual channels that some user mentioned weeks ago. He did tested 3 SCSI interfaces and only one was a real good tool.

Let's do basic search on Digidesign archived files

http://archive.digidesign.com/compato/os9/stg/scsiaccel.html
Looking for MacOS 9.2.4

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2585
  • Liked:
  • Likes Given: 1175
Re: protools 5.1.3
« Reply #17 on: April 01, 2015, 08:50:00 AM »
I guess you have an G4AGP, not sure what model or if you have an MDD

http://archive.digidesign.com/compato/os9/mix/g4agp.html

Quote
Additional Information

    See the Digidesign 2001 & 2002 G4 Qualification Summary for additional details on newest models.
    See Apple's tech archive on how to differentiate between AGP Graphics and PCI Graphics G4 models at: http://www.info.apple.com/kbnum/n58418
    For current Apple computer models and specifications, see www.apple.com
    For other Apple computers and specifications, see www.everymac.com and www.applespec.com

Additional Requirements

Early G4 Models - Mac OS 9.0.4 or higher
9.1 (5-slot models) or 9.2.x (Quicksilver models) required

    4-slot (1 AGP, 3 PCI slot) models require Mac OS 9.0.4 or higher
    5-slot 466 MHz, 533 MHz, 667 MHz, and 733 MHz (733 with level 3 cache) models require Mac OS 9.1 or higher (pre-installed)
    Quicksilver 733 MHz (without level 3 cache), 867MHz, and Dual 800 MHz models require Mac OS 9.2, 9.2.1 or 9.2.2 (pre-installed)

ATTO ExpressPro-Tools v2.3.2 or higher required (supplied on Pro Tools v5.1 or 5.1.1 CD-ROM)

Note: Mac OS 9.2 requires ATTO ExpressPro-Tools v2.7 or higher, available at: http://www.attotech.com/software/

External Floppy Diskette Drive

Although not required with Pro Tools installation, an external floppy diskette drive may be required for some Plug-Ins installations. The following external USB diskette drives are currently supported:

    Imation SuperDisk
    NewerTechnology uDrive
    SmartDisk USB Floppy Drive (model FDUSB-M, Color Kit Edition, formerly VST) Note: Information on VST brand products from SmartDisk can be found at: www.smartdisk.com

Links to software and drivers are available in the Digidesign Support/Downloads/Utilities Section:

    SmartDisk (VST) Floppy Drive (model FDUSB-M)
    Imation SuperDisk
    NewerTechnology uDrive
    PACE USB Floppy Enabler

Apple's revised USB support allows for booting from a USB drive, therefore you should not boot up your system with an authorization disk inserted in the USB Drive.

SCSI HBA Cards:

For maximum track count, the G4 requires the use of a qualified SCSI HBA (Host Bus Adapter) card.

The following cards are officially qualified with the PowerMac G4 desktop models listed above with Pro Tools 5.1.1 & 5.1.3 for Mac OS 9 and Apple G4 desktop models:

Digidesign SCSI|128 Kit

    ATTO ExpressPCI UL3D Included
    Dual Channel Ultra3 SCSI Host Bus Adapter
    Supports full 64 tracks of playback and record with Pro Tools|24 MIX Systems
    Supports full 32 tracks of playback and record with Pro Tools|24 and Pro Tools LE Systems
    Product Information
    ATTO ExpressPro-Tools v2.7 or higher, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/Utilities

Digidesign SCSI64 Kit

    ATTO ExpressPCI DC included
    Dual Channel Ultra/WIDE SCSI Host Bus Adapter
    Discontinued
    ATTO ExpressPCI Firmware v1.66 or higher required, available from www.attotech.com/software
    ATTO ExpressPro-Tools v2.7 or higher required, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/Utilities

ATTO ExpressPCI DC

    Dual Channel Ultra/WIDE SCSI Host Bus Adapter
    Discontinued
    ATTO ExpressPCI Firmware v1.66 or higher required, available from www.attotech.com/software
    ATTO ExpressPro-Tools v2.7 or higher required, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/Utilities

ATTO ExpressPCI UL2D

    Dual Channel Ultra2 SCSI Host Bus Adapter
    Discontinued (note also that this card is not compatible with OS X)
    ATTO ExpressPCI Firmware v1.64 or higher, available from www.attotech.com/software
    ATTO ExpressPro-Tools v2.7 or higher, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/Utilities

ATTO ExpressPCI UL3D

    Dual Channel Ultra3 SCSI Host Bus Adapter
    ATTO ExpressPCI Firmware v1.66 or higher required, available from www.attotech.com/software
    ATTO ExpressPro-Tools v2.7 or higher required, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/Utilities
    Product Information
    Model # EPCI-UL3D-000 *

* The 66MHz version of the ATTO EPCI-UL3D (model # EPCI-UL3D-066) is not supported for use with Pro Tools systems, regardless of whether your Pro Tools system is installed on a 33 MHz or 66 MHz PCI bus. The 66 MHz version is tuned for performance on a 66 MHz PCI bus. However, when Pro Tools is installed in a 66 MHz PCI bus, it reduces the speed of the PCI bus to 33 MHz. As a result, you will receive superior performance with the 33 MHz UL3D (model # EPCI-UL3D-000), because it is tuned for a 33 MHz PCI bus.

Recommended ATTO settings for approved SCSI Host Bus Adapters:

    From the Sync Rate pop-up menu, select "20 (10)" (20 MB/sec at 10 MHz)
    From the PCI Burst Rate pop-up menu, select "32"

Notes:

    Adaptec 2940UW and 3940UW cards with G4s are unsuitable for full Pro Tools performance. Due to PCI bus related issues the Adaptec 2940UW and 3940UW SCSI HBA cards are unable to provide full Pro Tools performance. Additionally, Adaptec has discontinued these cards, and as a result there will be no future engineering support from Adaptec.
    Optional SCSI HBA cards bundled (by Apple) with some G4 computers are not compatible with Pro Tools due to the lack of NVRAM to store the desired SCSI transfer rate.
Looking for MacOS 9.2.4

Offline devils_advisor

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 752
  • Liked:
  • Likes Given: 0
Re: protools 5.1.3
« Reply #18 on: April 01, 2015, 09:31:05 AM »
i got the fibre card in the machine but it looks like i need to do the raid in osx with atto expressraid or expressstripe which is not available to me. i got the os9 enablers but the missing part is the app to stripe the raid.

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 545
  • New Member
  • Liked:
  • Likes Given: 15
Re: protools 5.1.3
« Reply #19 on: August 29, 2022, 11:54:33 PM »
guys im getting a marathon mix rig to run pro tools on os9

soooo excited but the hdd died

so i need to reinstall from fresh

the atto ul3d - never dealt with scsi - is included. which ssds and adapters do i need to buy for solid state work these days and can someone please post all atto software for it to run since atto -created account- doesnt host them anymore

digidesign:

ATTO ExpressPCI UL3D

Dual Channel Ultra3 SCSI Host Bus Adapter
ATTO ExpressPCI Firmware v1.66 or higher required, available from www.attotech.com/software - NOT ANYMORE THEY ARE!!
ATTO ExpressPro-Tools v2.7 or higher required, supplied on Pro Tools CD-ROM or from www.attotech.com/software or Digidesign/Support/Downloads/UtilitieS -- Not anymore they are

Product Information
Model # EPCI-UL3D-000 *
* The 66MHz version of the ATTO EPCI-UL3D (model # EPCI-UL3D-066) is not supported for use with Pro Tools systems, regardless of whether your Pro Tools system is installed on a 33 MHz or 66 MHz PCI bus. The 66 MHz version is tuned for performance on a 66 MHz PCI bus. However, when Pro Tools is installed in a 66 MHz PCI bus, it reduces the speed of the PCI bus to 33 MHz. As a result, you will receive superior performance with the 33 MHz UL3D (model # EPCI-UL3D-000), because it is tuned for a 33 MHz PCI bus.

Recommended ATTO settings for approved SCSI Host Bus Adapters:

From the Sync Rate pop-up menu, select "20 (10)" (20 MB/sec at 10 MHz)
From the PCI Burst Rate pop-up menu, select "32"

i guess a capeable pro tools os9 guy can help me here?
- firmware atto software to get this running on a fresh install
- working ssd and scsi adapter for pt os9


love u guys thanks this rig must rock
- Marathon Computer PowerRack G4 rackmount chassis (Sonnet Tempo Serial ATA PCI adapter card, Sonnet Encore/ST G4 1.8 Ghz Processor Upgrade Card, NVIDIA GeForce 4 Ti 4600, Digidesign Pro Tools|24 Mix Cube)
- Apple PowerBook G4 500 (Original - Ti)
- Apple Mac mini G4/1.5
Looking for: Steinberg Cubase Audio for Macintosh v1.0-3.05 (especially the Cubase Audio ADB dongle)

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal