Pages: [1]   Go Down

Author Topic: ATA33 vs ATA66 vs ATA100 vs ATA133 Am i using the right cables?  (Read 18059 times)

supernova777

  • Guest

Are you using the correct ide cables to get the max throughput from your IDE drives?

refresher on theoretical values:
ATA33   = 33   Mb/s
ATA66   = 66   Mb/s
ATA100 = 100 Mb/s
ATA133 = 133 Mb/s

these values are theoretical max for the single IDE port (That branches into 2)
normal values for ata66 are around 40-45 Mb/s per drive
and normal values for ata100 are around 60-75 Mb/s per drive

if you look closely at a few ide cables u will notice some are thicker + thinner then each other.. they come in a few different types even tho they arent clearly marked on the cable itself



two types:
1) 40-wire flat cable
2) 80-wire flat cable

in order to make proper use of ATA-66 + above you need to be using the 2nd type 80-wire flat cable or your hard disk will only achieve 33 MB/s

if u see that u are using the 1st type..
replace for better performance!

http://www.hardwaresecrets.com/printpage/Everything-you-Need-to-Know-About-ATA-66-ATA-100-and-ATA-133-Hard-Disks/45



BE AWARE IF U ARE USING THE CABLES THAT GO TO THE CD/DVD in any Powermac G3 THESE CABLES ARE 99% LIKELY TO BE THE SLOWER ATA33 40 PIN!
if you are using a hard drive "under the cd" then this hard drive is not performing at its best when connected to this 40 pin ATA33 cable, ata33 is fine for old cd/dvd drives but not for enhanced ide UMDA6 drives!

« Last Edit: March 30, 2014, 10:42:35 AM by chrisNova777 »
Logged

supernova777

  • Guest
Re: ATA33 vs ATA66 vs ATA100 vs ATA133 Am i using the right cables?
« Reply #1 on: March 30, 2014, 10:34:54 AM »


ive also read slow speeds reported by someone who mistakenly put the wrong side of the cable into the motherboard port vs the one on the hard drive side....
pretty common sense but hey, it can happen!
so just adding that here;)

if u have an 80 pin cable the motherboard end is usually marked with a BLUE connector
i think at the time of ATA33 vs ATA66 the ATA66 ports were marked with a WHITE connector

Logged

Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Offline Offline
  • Posts: 2765
Re: ATA33 vs ATA66 vs ATA100 vs ATA133 Am i using the right cables?
« Reply #2 on: March 30, 2014, 10:37:43 AM »

Original ATA-33  cables from my G3 and my GA are like Ultra-ATA but have somes holes in somes cables. I suspect there is no gross cable on PowerMacs since B&W at least, just Ultra-ATA with somes conductors less.

In verbose mode in XXX 10.4.11 I have seen the system remarking about slower cables (standard-33 ones).
Logged
Looking for MacOS 9.2.4

supernova777

  • Guest
Re: ATA33 vs ATA66 vs ATA100 vs ATA133 Am i using the right cables?
« Reply #3 on: March 30, 2014, 10:43:04 AM »

sorry i meant to say powermac g3 not g4..
my AGP g4 450mhz has 80pin wires going to cd!

actually ive just checked my g3 450mhz and it seems to be ata66 cables aswell
so perhaps this is a non issue except for the revision 1 g3 ;)
« Last Edit: March 30, 2014, 11:07:19 AM by chrisNova777 »
Logged

Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Offline Offline
  • Posts: 2765
Re: ATA33 vs ATA66 vs ATA100 vs ATA133 Am i using the right cables?
« Reply #4 on: March 30, 2014, 10:55:24 AM »

Sorry i meant to say powermac g3 B&W have 80 wires cables even been ATA-33. The 80 wires cables are "downgraded" to ATA-33 on factory cutting somes wires to "force" ATA-33.

I would like to add that PowerMacs motherboards loves ALL drives jumpers on "cable select" position instead of PC-standard Master-Slave
Logged
Looking for MacOS 9.2.4
Pages: [1]   Go Up
 

Recent Topics