Author Topic: "2002" quicksilver g4 933mhz refuses to boot with SIL3112 32bit PCI installed  (Read 3346 times)

supernova777

  • Guest
at first i thought it was an incompatibility with the ACARD 6885M.. but i took that out and it still wont boot

wow i cant believe this
i guess i never tried this before..
im SURE that i tried these cards installed in my other Quicksilver that i had and it worked fine..
perhaps it has to do more specifically with the motherboard revision..
the other quicksilver i had was a 867Mhz Single processor

checking my timeline.. i see the 867 QS belonged to the batch of macs released
July 18, 2001... and the 933 belongs to the group from January 28, 2002.. so its A "2002" quicksilver that seems to be incompatible somehow with the SIL3112 cards!!! (ie: seritek 1s2)

do we have any other members that have used a quicksilver with any type of SIL3112 pci adapter?

supernova777

  • Guest
ok ive tried with my official purple Sonnet "tempo" pci AND IT WORKS!!
so this is very strange.. i thought the cloned ones that i had made from doug3 on 68kmla were basically identical to the Tempo
but i guess there is something in the cloned Sil3112 cards that the Quicksilver 2002 just doesnt like!

it literally doesnt come up with video at all if one of them is plugged in.. regardless of whether theres a drive connected to it or not

heres a pic of the actual card... for future reference

so this card you are seeing.. has had its eeprom flash chip replaced with a larger one to hold the exact same firmware as the tempo sata card (&Firmtek 1s2)
but apparently there is something else that only bothers the quicksilver 2002.. perhaps electrically???? *shrug*
because the card works fine in the MDD, b&W g3, + Sawtooth machines.. I dont have a digital audio or Gigabit/Mystic to check those