Pages: [1]   Go Down

Author Topic: nvflash 446 Error - Can't Back Up  (Read 956 times)

snerze

  • Newcomer
  • *
  • Offline Offline
  • Posts: 2
  • New Member
nvflash 446 Error - Can't Back Up
« on: March 23, 2024, 11:26:54 PM »

Hello,

I'm trying to flash a nvidia geforce4 ti 4600 just like in the pinned post but whenever I try to run nvflash I get an error message: Exiting due to signal SIGSEGV

Page fault at eip=000b2c70, error=0004

I can run nvflash --list and it shows the GPU
<0> GeForce4 Ti 4600 (10DE, 0250,1034,800B) Bus=01h AGP, Device=00h, Func=00h

but I am getting that error message when I try to back up using nvflash --save old.rom

I am booting off of a DOS usb stick and I have the video out coming from a PCI card. I have zero experience with DOS or nvflash so it seems like I'm missing something obvious.

Has anyone seen that error message before?
Logged

snerze

  • Newcomer
  • *
  • Offline Offline
  • Posts: 2
  • New Member
Re: nvflash 446 Error - Can't Back Up
« Reply #1 on: March 25, 2024, 06:26:53 PM »

I removed the PCI video card and was able to flash the Geforce4 card while it was active.

It took some head scratching but the solution was very simple if anyone else sees this error message :)

I don't remember where I got this idea to boot to a PCI video card while flashing the AGP card but it was totally unnecessary.

Thanks again to everyone who contributed to those guides and threads on this topic!
Logged

Knezzen

  • Administrator
  • Platinum Member
  • *****
  • Offline Offline
  • Posts: 1087
  • Pro Tools Addict!
    • Macintosh Garden
Re: nvflash 446 Error - Can't Back Up
« Reply #2 on: March 26, 2024, 03:02:12 AM »

Great that you found a solution and shared it with us! :)
Logged
Pro Tools addict and admin at Mac OS 9 Lives!, System 7 Today and Macintosh Garden.
Pages: [1]   Go Up
 

Recent Topics