Recent Posts

Pages: 1 2 [3] 4 5 6 7 8 9 10
21
Have you tried removing battery, resetting CUDA switch, installing battery? Is battery OK? 3,6 Volts?

Try Mac Test Pro:
https://macintoshgarden.org/apps/apple-mactest-pro

Try either 'All in one' or any of the individual CD images.
https://macintoshgarden.org/apps/apple-hardware-test-powermac-g4

A bit of info:
https://boards.rossmanngroup.com/threads/apple-asd-reference-list.35818/
Quote
Power Mac G4 (1999 Late AGP Graphics) MTP G4 (2002)
Power Mac G4 (1999 Mid PCI Graphics) MTP G4 (Juli 2000)
Power Mac G4 (2000 Mid Cube) MTP G4 (2002)
Power Mac G4 (2000 Mid Gigabit Ethernet) MTP G4 (2002)
Power Mac G4 (2001 Early Digital Audio) MTP G4 (2002)
Power Mac G4 (2001 Mid QuickSilver) MTP G4 (2002)
Power Mac G4 (2002 Early QuickSilver) MTP G4 (2002)
Power Mac G4 (2002 Mid Mirrored Drive Doors) 2.1.5
Power Mac G4 (2002 Mid Quicksilver ED) 2.1.5
Power Mac G4 (2003 Early FW 800) 2.1.5
22
Apple hfs extended not hda sorry
23
 Just tried the method ssp3, unfortunately won't boot Apple Hardware Test that way either or let me select it as a boot option in start-up disk.

I used a 40gb ide/ata drive formatted it to Apple hda extended, then followed your instructions regarding booted under Osx. I was able to write Apple Hardware Test to the drive without issues. (Also used a generic usb to sata/ide adapter)

I tried booting it while still plugged into the usb adapter and then plugged into the Mac on the ata bus. Same result both times. Unplugged all but the said 40gb on the ata bus and boot gives OS9 folder/question mark.
24
As many of us, I am still thinking about getting sound using mini's internal sound card and speaker.

If I am not wrong, a part of the hack to make OS9 boot on the mini consists to modify the ROM to make OS9 thinking it is running on a Cube.
If I am not wrong, the Cube is a quite special system when we talk about sound because it uses specific Apple Pro USB Speakers which contains a specific amplifier.

So I was thinking that maybe it was related ... on one side, we have almost no sound, on the other side the "real" Cube uses an external amplifier.

Then, I have read this post on 68kmla about how the System boot process works and I though about our beloved minis and OS9.

https://68kmla.org/bb/index.php?threads/patched-6-0-8l-for-more-macs.45379/post-501638

If I am not wrong, the mini, as the other "unsupported" G4s, does not have a GestAlt Id.
But the Cube has one !   406
So maybe in the boot process, the System disables the internal amplifier because of the gestalt id.

Thanks for reading  :)
25
I am able to boot from a usb stick, I haven't tried booting from an external drive.

Try the method I described here with ASD/AHT images:
http://macos9lives.com/smforum/index.php/topic,6742.msg51354.html
26
Hi ssp3,

I am able to boot from a usb stick, I haven't tried booting from an external drive.

The CD/DVD (Pioneer) appears to be working OK i am able to burn cd's and then access and read from them on the Mac.
27
Hi Gary,

Thanks for posting both those M audio Delta driver's, I will give them both a try and see how I go.
28
On the M-Audio support page, the very last ASIO driver for the 44 is labeled:

M-Audio Delta 3_1_0 (1011a)

Is that the one you have? If not, I've attached it here. Try it. Make sure to burn some incense firstů
29
Is your CD/DVD drive working as it should?
Can you boot your Mac from external drive?
30
Still actually struggling to get the quicksilver 867 to boot from the Apple Hardware Test CD so that I can test to see if there are other issues with the machine that are preventing the Delta 44 from producing sound. It just won't boot from the CD whatever I try (pressing c start-up, trying to select it in start-up disk, pressing alt on start-up etc).

Diehard mentioned another hardware test that doesn't need to be burned to a CD and booted from, does anyone else know of it and could point me in the direction of it please?
Thank you

regards,

blaylok
Pages: 1 2 [3] 4 5 6 7 8 9 10
SimplePortal 2.3.6 © 2008-2014, SimplePortal