Recent Posts

Pages: 1 [2] 3 4 5 6 7 8 9 10
is there a specific reason why you break it into parts?
* Midi Cable Used:
- NUOSIYA MIDI to USB Interface Cable 4.5FT
- Other brands are defaulting to USB-2, and this was the brand & cable that worked

Where you get OMS driver for that? Or did it work with usb mididriver of Freemidi only?

* Sound / Video Cable:
- FOINNEX VGA to HDMI Adapter Converter with Audio
- This converter with an older DVI to VGA cable I had from my retired powerbook worked for getting both video and sound.
- It didn't create the native sound experience, but I could route the sound a mixer and control the volume.
- No issues with 60FPS refresh rate. Tested with Quake & Unreal Tournament to see if the converter worked, it does.
- Side note, it does get a little hot, so I had a 120mm fan near it blow fresh air on the mini vents and ports.

I think there is DVI to HDMI with audio converter available, so no useless VGA analog conversion needed.
As per the title, when making a disk image from a folder (say 32GB) with DiskCopy 6.5 b13 on MacOS 9.2.2 using a PowerBook Pismo, it breaks it into 1GB chunks, named: .001, .002, etc.

If the final target use is a disk image that Basilisk/Sheepshaver can use, what's the process to get it into a format those emulators can read? (assuming the target emulator environment is OS 8.6 or 9.2.2)

FYI, all drives on the system are MacOS Extended format.

We have been using hostgator for the past 5 years or so for our customers at work and have had almost no issues and of the ones we have had, it's been pretty easy to get resolved.

I personally have been using linode for a while but I like having a cheap VPS to do with as I please for those odd things I like to do sometimes.

So you are trying to say that VPS is must have for it?
Found this community from watching Youtube channels that were repairing old mac computers.
But after the Steam store started doing more retro releases and charging higher prices for older games, thought why not just buy the classic hardware and have a better experience!

Thought it would be fun to buy one and put together a retro mac gaming machine.
Happy to join the community hear and learn more about retro software on OS9


That sounds like a lot of fun!

The older Macs always surprise me with gaming. I recently managed to get the Sims 1 running (quite well) on an upgraded PowerBook 1400. My favourites are the powerhouse Mirror Drive Door/Quicksilvers which run everything (all the older classic games up to "modern" ones like Battlefield 1942, and even virtual PC for stuff like SimCopter etc.)
My G3 B&W acts weird/cannot boot without the battery.
I couldnt set a system without certified (expensive) Mac Ram. 66% of PC RAM I had didntt worked.

Once I had those 2 variables out, and a sonnet tempo 66 I could enjoy the Mac experience o. The blue G3.

A much better experience (Or being teached I guess) was the G4 Digital Audio

Thank you for this excellent post !

So I am guessing, and just guessing, you have acquired the original Roland CD, if so, can you please image it and upload it and post a link ?

The only software I found was the Roland ASIO Driver on their website, which does not install a fully working system :(

Please correct me if you simply installed the posted web driver:
Get a fresh battery. Some Macs have strange dependency on it.
IIRC, my Digital Audio G4, with all PCI slots stuffed (FDDI optic network card, Adaptec U2W SCSI and 2x Sonic DAW cards) produced black screen and refused to boot with dead battery.
Apple Hardware Test Power Mac Version 2.2.5

Extended Test Results

Airport                    No device found
Logic Board.          Passed
Mass Storage.       Passed
Memory.                 Passed
Modem.                  Device found
Video RAM.            Passed

The Extended Test has been completed and no hardware problems have been detected.

So it would seem that all is good with the Hardware in my Quicksilver 867 Mhz

Tomorrow I will remove all the Installed thus far M Audio Delta stuff (driver's, delta panel etc.) and start from scratch again with the driver's Gary posted above.

You beat me to it ssp3....

I just tried the AIO

and....Success!  Finally got the Apple Hardware Test Running

I am currently testing now I will report back as to the results.

Thanks ssp3 (and others) for your help

The battery is actually DOA - it is on the replacement asap list - could this be my Apple Hardware Test won't run off cdrom issue?

Could this also be my no sound on the Delta 44 issue as well? (Surely not)
Pages: 1 [2] 3 4 5 6 7 8 9 10
SimplePortal 2.3.6 © 2008-2014, SimplePortal