Author Topic: Trouble with MACOS9LIVES 9.2.2 iso install  (Read 673 times)

Offline couch83

  • Member
  • Posts: 3
  • New Member
  • Liked:
  • Likes Given: 0
Trouble with MACOS9LIVES 9.2.2 iso install
« on: December 02, 2023, 02:14:42 PM »
I boot from disc, initialize my hd and start the restore. IT gets about 75% done via the progress bar but then says there was a problem verifying the macos9lives.img and the image may not boot correct. ITs right....it doesnt boot correctly. I though maybe this was the disc i burned being bad but i burned another one and same error.

Does this mean i have a bad hd in my blue g3? It is the orignal one from 1999. Prior to initialing though the drive was fine and booted up properly. IT was just full of old garbage and i wanted to reload it fresh.

Makes me think there is something wrong with the img. Not sure what else i can check or test.

Offline aBc

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 59
  • Liked:
  • Likes Given: 39
Re: MacOS9Lives install
« Reply #1 on: December 02, 2023, 04:59:59 PM »
It is very highly unlikely that there is anything wrong with Forum’s img file.

Of the four B&W’s here, all have been clean-installed / re-installed over several years with the Universal installer (http://macos9lives.com/smforum/index.php/topic,2109.0.html) OR with MacTron’s Rescue & Repair download (http://macos9lives.com/smforum/index.php/topic,3177.0.html). You could even try the Universal “Format & Drag” download (http://macos9lives.com/smforum/index.php/topic,1859.0.html).

First, always question the manner of download, the burn (and speed of burn) itself and on what machine this was undertaken. Next, because the B&Ws can often be difficult anyway… dust and any film on the B&W’s CD drive’s lens usually requires cleaning. And if you are making it through 75% of the install before encountering the problem: a dirty lens, weak CD drive or bad burn could still be the problem.

But there are many other possibilities… like attempting installs with all sorts of internal expansion cards (SCSI, USB, FW, etc.) and external peripherals still in the B&W (or even network connections still attached). Good rule of thumb is to remove all but what is absolutely & bascially necessary for the machine to function. (Usually keyboard, mouse and monitor.) And then after a successful OS install, begin adding things back one-by-one, testing and configuring each one separately as you go.

But if you’re absolutely certain that your burn is good, I’d suspect a weak or dirty CD drive and any possible combination of any of the above too. Especially in a B&W.

Blow out, clean (or replace) the CD drive and try again? Good luck. ;)



And then there's this to consider too:

Power Macintosh G3 (Blue and White) Firmware Update
https://support.apple.com/kb/dl1251?locale=en_US


« Last Edit: December 02, 2023, 07:16:50 PM by aBc »

Offline couch83

  • Member
  • Posts: 3
  • New Member
  • Liked:
  • Likes Given: 0
Re: Trouble with MACOS9LIVES 9.2.2 iso install
« Reply #2 on: December 03, 2023, 05:14:53 PM »
Well today i tried a brand new DVD/IDE drive. Same thing.

Then i tried to load up OSX. IT took 500 years but it loaded just fine.

Went back to trying 9.2.2 and same error. IT actually gets all the way done......not 75% like previously stated.  Tried to burn the iso again to a new cdr ...same result.

Offline aBc

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 59
  • Liked:
  • Likes Given: 39
Re: MacOS9Lives install
« Reply #3 on: December 03, 2023, 10:34:02 PM »
At any time after any prior (or currently) attempted installations of OS 9, were numerous icons ever seen
displayed marching across the lower left bottom of your screen BEFORE the machine just stopped -
frozen in its’ proverbial tracks?

As you’ve now stated that “IT actually gets all the way done.”?

Offline couch83

  • Member
  • Posts: 3
  • New Member
  • Liked:
  • Likes Given: 0
Re: Trouble with MACOS9LIVES 9.2.2 iso install
« Reply #4 on: December 04, 2023, 06:39:37 AM »
No. It gets all the way to the end of the progress bar and then errors

"There was a probem calcluating the checksum of the configuration "MacOS9Lives.img on the volume "MacOS9Lives" You way want to try again." Got 613CAD02 Expected FF667C1C-206

Offline aBc

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 59
  • Liked:
  • Likes Given: 39
Re: Trouble with MACOS9LIVES 9.2.2 iso install
« Reply #5 on: December 04, 2023, 07:01:19 AM »
Have sent you a PM.

Offline jt

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 27
  • new to the forums
  • Liked:
  • Likes Given: 0
Re: Trouble with MACOS9LIVES 9.2.2 iso install
« Reply #6 on: January 10, 2024, 08:55:32 AM »
Just burned the ISO on my Win10 laptop using ImgBurn freeware. Worked a charm, installed with on MDD OS9 Special Edition. **

** Never got it to work until a couple of days ago. Someone had burned it for me and I had not luck with any OS9 installer I'd tried getting the MDD up and running. Now happy! ;D
jt - old school vector graphics type - Sound/VidCap n00b.

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal