Author Topic: Startup problem  (Read 1346 times)

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Startup problem
« on: March 03, 2023, 01:18:21 PM »
My G4 DA has 2 drives, one is used for system files (9.2.2) and apps, the other is for audio and other data. It's started giving me trouble at startup, not identifying the system drive and giving a flashing ? / MacOS logo.

It will boot fine from a system CD and sometimes identifies the system drive without issue.

Could do with some pointers. Apologies if I'm being stupid or missing something obvious, I'm a recent returner to OS9 and I was never much of a Mac nerd.

Some pics below... ignore the USB drive, I've just removed it and it's not making any difference to anything.

Offline FBz

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 666
  • Fury-Fungus FdB/FBz
  • Liked:
  • Likes Given: 174
Re: Startup problem
« Reply #1 on: March 03, 2023, 01:23:47 PM »
Maybe begin by naming your "System" drive, something other than "System". ;)

And then upon reboot afterwards, rebuild your desktop.

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Re: Startup problem
« Reply #2 on: March 03, 2023, 03:10:13 PM »
No change.
« Last Edit: March 03, 2023, 03:32:05 PM by G40 »

Offline ssp3

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 527
  • Liked:
  • Likes Given: 61
Re: Startup problem
« Reply #3 on: March 03, 2023, 03:42:05 PM »
Reset PRAM.
Run DiskWarrior.
If you're not part of the solution, you're part of the problem.

Offline FBz

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 666
  • Fury-Fungus FdB/FBz
  • Liked:
  • Likes Given: 174
Re: Startup problem
« Reply #4 on: March 03, 2023, 04:09:26 PM »
What he said.

Except maybe wait on Disk Warrior until after.
(As you've been away from Macs for awhile.)

If it boots after PRAM reset, run Disk First Aid.
(Under Applications / Utilities) ;)

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Re: Startup problem
« Reply #5 on: March 04, 2023, 01:09:58 AM »
Thanks guys.

Still not booting after PRAM reset (unless I am doing it wrong - I held down command-option-p-r for long enough that it played the startup sound four times - the clock did not reset but not sure if thatís held in PRAM).

Have already tried Disk First Aid - it found no fault with the drives.

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Re: Startup problem
« Reply #6 on: March 04, 2023, 11:20:56 AM »
Right, I've also run Diskwarrior and rebuilt the system drive. Still the same.

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 694
  • New Member
  • Liked:
  • Likes Given: 20
Re: Startup problem
« Reply #7 on: March 04, 2023, 11:28:22 AM »
just out of curiosity what is your goal to run once you get os9 going? which apps or plugins motivated you?
Looking for: Steinberg Cubase MAC Standard/Score v1-5 & Cubase Audio v1, Cubase Audio v2 for, Cubase Audio v3 for DAE/TDM => complete or in parts

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Re: Startup problem
« Reply #8 on: March 04, 2023, 11:35:59 AM »
just out of curiosity what is your goal to run once you get os9 going? which apps or plugins motivated you?

http://macos9lives.com/smforum/index.php/topic,1991.msg50644.html#msg50644

Offline FBz

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 666
  • Fury-Fungus FdB/FBz
  • Liked:
  • Likes Given: 174
Re: Startup problem
« Reply #9 on: March 04, 2023, 12:48:22 PM »
Have sent you a PM. ;)

Offline G40

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 29
  • New Member
  • Liked:
  • Likes Given: 13
Re: Startup problem
« Reply #10 on: March 04, 2023, 03:45:21 PM »
Sorted - IDE cable wasn't properly seated. Thanks FBz!

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal