Author Topic: Older Emagic AMT8 driver  (Read 568 times)

Offline Pro Tools Mix user

  • Member
  • Posts: 4
  • New Member
  • Liked:
  • Likes Given: 0
Older Emagic AMT8 driver
« on: March 12, 2023, 10:08:57 PM »
Anyone know where to get the older AMT8 driver that will work in OSX 10.3?
I believe it was Version 1.5.

Offline chrisNova777

  • Veteran Member (100+ Posts)
  • ****
  • Posts: 123
  • New Member
  • Liked:
  • Likes Given: 12
Re: Older Emagic AMT8 driver
« Reply #1 on: March 13, 2023, 05:45:36 AM »
panther was released in october 2003, so i search for shortly after that time... oct-dec 2003..
Logic Platinum 6.3.1 was the current version at the time

Quote
here are some places it SHOULD BE.. but isnt..
http://web.archive.org/web/20031206084956/http://www.emagic.de/home/news/index.php?lang=EN

http://web.archive.org/web/20031206102921/http://www.emagic.de/support/download/index.php?lang=EN

http://download.solodrivers.com/gestor_downloads/helpdrv/Tarjetas-de-sonido/Emagic/85099/mididrvmacosx.sit

ftp://ftp.apple.com/emagic/mididrvmacosx.sit

i cant get the ftp.apple.com link to work? anyone else?

last resort u can try to retrieve here: https://macintoshgarden.org/apps/emagic-logic-updates
https://macintoshgarden.org/sites/macintoshgarden.org/files/apps/emagic_MAC.zip

attaching a  .dmg file not sure if its hte right one
« Last Edit: March 13, 2023, 05:58:22 AM by chrisNova777 »

Offline teroyk

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 523
  • -
  • Liked:
  • Likes Given: 44
Re: Older Emagic AMT8 driver
« Reply #2 on: March 14, 2023, 10:04:02 AM »
Anyone know where to get the older AMT8 driver that will work in OSX 10.3?

Some ATM8 mkII (the USB-port version ATM8) came with CD-ROM that has OS9 and OSX driver and software for MacOS 8.6-OSX 10.3.
Toast image from that CD-ROM would be cool.
I bought my first new Mac when OS X 10.1 released. And I bought that Mac because it had Mac OS 9 too. And I bought my first 68k Mac when Apple stopped PPC Macs.

Offline Pro Tools Mix user

  • Member
  • Posts: 4
  • New Member
  • Liked:
  • Likes Given: 0
Re: Older Emagic AMT8 driver
« Reply #3 on: March 18, 2023, 12:07:18 PM »
Yeah, Iíve has this AMT-8 for literally years and itís in immaculate condition, but I couldnít find the older software to run it with my pro tools setup.
Iíll check that file posted earlier, may be what I need, who knows.
In the meantime, the price for a Digidesign MIDI I/O HAS gotten super affordable so I bought one of those which is also a supported interface according to Digidesign.

Offline apite

  • Active Member
  • *
  • Posts: 6
  • New Member
  • Liked:
  • Likes Given: 0
Re: Older Emagic AMT8 driver
« Reply #4 on: March 18, 2023, 12:23:08 PM »
We had a bunch of AMT-8's in our Lab Room. I'm going through a lot of old CD's and DVD's that might have it on there (we needed the Driver a lot for reinstalls) - do you remember the number of the Driver?

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 626
  • New Member
  • Liked:
  • Likes Given: 17
Re: Older Emagic AMT8 driver
« Reply #5 on: March 18, 2023, 12:49:06 PM »
We had a bunch of AMT-8's in our Lab Room. I'm going through a lot of old CD's and DVD's that might have it on there (we needed the Driver a lot for reinstalls) - do you remember the number of the Driver?

can we just image every emagic cd :)
Looking for: Steinberg Cubase MAC Standard/Score v1-5 & Cubase Audio v1, Cubase Audio v2 for, Cubase Audio v3 for DAE/TDM => complete or in parts

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal