Welcome Board (Our Community, News, Mac OS Installation Help, Marketplace) > HELP BOARD ! Installing & Troubleshooting the Classic Mac OS

Mac OS 9 can't booting, grey screen only

(1/21) > >>


I have PowerMac G4 MDD (FW400, 2003), I can't boot into Mac OS 9.2.2.

1. Mac OS 9 Live community image to use
2. Software Restoration images 691-4872-A, 691-4873-A and 691-4409-A.
3. Unpacked os9general.dmg
4. Installed CPU_MacOS9_Z.pkg_.zip
5. Reset NVRAM using ⌘+⌥+P+R
6. Reset NVRAM via OpenFirmware ⌘+⌥+F+O

I used Apple Service Diagnostic (691-4769) to check the hardware and AHT 2.0.2 -- no problems were found, the tests were passed successfully.

The result is always the same -- Mac OS 9 does not boot. Just a gray screen, it turns out to get out of this state only by holding the power button.

At the same time, Mac OS X 10.2, 10.3, 10.4 work fine. Classic mode starts without problems.

What am I missing for a native Mac OS 9 boot?

You’ve tried holding down the option / alt key at boot to arrive at the boot picker which allows you to choose your boot disk? (And OS 9.2 shows up as a viable choice but still gives you the gray screen when selected?)

Have you tried two-partitioning your HD with one partition for your OS X installation and the other for OS 9.2? I rarely (if ever) allow an OS 9 installation on an un-partitioned HD and I never run OS 9.2 under Classic Mode.

Apple System Profiler showing a two-partitioned HD with OS 9.2 and OS 10.4.6 segregated on two different partitions - on the same (1) HD. *Usually  format and two-partition the HD first with OS 9.2 and then install whatever version of OS X on the second partition.

Yes, of course I tried that too.
The screen is always gray.
Today I installed a new SSD, divided it into several partitions. Installed 10.4.
Copied the "System Folder" and "Applications (Mac OS 9)" directories from the os9general.dmg package to this section, to no avail

I noticed a strange thing, right after copying, rebooting and holding Opt, I did not see the possibility of loading Mac OS 9, it appears only after rebooting with the choice of Mac OS 9. in
And for some reason, the name of the section is not displayed.

A similar problem may be related to the battery on the motherboard? I bought this computer 2 weeks ago. The seller told me that it had been in stock for about 10 years. Unfortunately, I don't have a multimeter at hand right now to measure the voltage.

Since then, I haven't stopped trying to run Mac OS 9.2.2.

That is odd. Doubtful that the battery would cause that, but a new
battery couldn’t hurt.

What CPU is in the machine? And the machine is not a FW800?

I’d first try a fresh, clean and complete install via CD from:
-because it has Drive Setup 2.1 (which I prefer over DS 1.9.2).

And the above, before any OS X installation on any partition.

FW400, that's for sure.

I'll try this image, thanx.


[0] Message Index

[#] Next page

Go to full version