Classic Mac OS Software (Discussions on Applications) > Application Development & Programming in the Classic Mac OS

REALbasic becomes unregistered


Everytime I choose Save I get the following message:

--- Quote ---This REALbasic license is already in use on the network. Would you like to change this copy's registration number? REALbasic will quit and require a new registration number the next time you use REALbasic.
--- End quote ---

This started after I used File Sharing. I tried the REALbasic 5.5 Prefs Cleaner before I reinstalled it but it doesn't help. There has to be something in the System Folder that causes REALbasic 5.5 to believe that I'm using REALbasic on multiple computers in the same network. I formatted a different volume, reinstalled OS 9 and REALbasic 5.5 and it works on that volume.

I found it. I had tried an FTP server that asked me to enable File Sharing and change the settings for users and groups. I overwrote the preferences with the preferences of the install CD. I reregistered and it was OK.

Then I removed it because the speed is disappointing.


[0] Message Index

Go to full version