Author Topic: sonnet 1.33 os9 troubles [no original cpu]  (Read 232 times)

Offline perestroika

  • Valued Member (10+ Posts)
  • **
  • Posts: 11
  • new to the forums
  • Liked:
  • Likes Given: 0
sonnet 1.33 os9 troubles [no original cpu]
« on: November 17, 2021, 02:09:20 PM »
a decade ago or more i was given a sonnet 1.33ghz upgrade for my quicksilver 733mhz g4 - i did the upgrade via osx, the firmware/drivers setup and all that. i had no idea at the time that for it to work well on os9, i had to do it there instead of osx - so whenever i use os9 it crashes. could be 1min after bootup or perhaps 1hr into it or it wont even boot at all. then i got the mdd tower and i never used the quicksilver again. lol.

my question is, without the original cpu can i install the firmware or drivers and maybe fix this? no longer have the original cpu since it was an exchange. or is my option just to get the original 733mhz cpu from ebay or elsewhere and just reset it all and do it from scratch?

Offline robespierre

  • Valued Member (10+ Posts)
  • **
  • Posts: 13
  • New Member
  • Liked:
  • Likes Given: 2
Re: sonnet 1.33 os9 troubles [no original cpu]
« Reply #1 on: November 17, 2021, 02:50:49 PM »
Have you tried running the OS9 drivers installer using the Classic environment in 10.4.11?

Offline perestroika

  • Valued Member (10+ Posts)
  • **
  • Posts: 11
  • new to the forums
  • Liked:
  • Likes Given: 0
Re: sonnet 1.33 os9 troubles [no original cpu]
« Reply #2 on: November 17, 2021, 03:58:57 PM »
dont think i ever tried that. will have to go get quicksilver and try now, hopefully something happens :D

Offline IIO

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 3512
  • just a number
  • Liked:
  • Likes Given: 140
Re: sonnet 1.33 os9 troubles [no original cpu]
« Reply #3 on: November 19, 2021, 12:06:04 AM »
i dont think you need to do that with the old processor.
insert arbitrary signature here

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal