Author Topic: We brought Sherlock back from the dead!  (Read 3314 times)

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 815
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 0
We brought Sherlock back from the dead!
« on: May 05, 2021, 11:14:38 PM »
Hi!

Just released a big Sherlock related bundle for System 7, Mac OS 8.5 - 9.2.2 and OSX 10.1 - 10.5.
Now you can search a lot of retro Mac sites (Mac OS 9 Lives included), right from Sherlock on your Mac!

Check it out here: https://macintoshgarden.org/apps/official-macintosh-garden-sherlock-plugins


Offline Philgood

  • Gold Member (200+ Posts)
  • *****
  • Posts: 390
  • Liked:
  • Likes Given: 19
Re: We brought Sherlock back from the dead!
« Reply #1 on: May 06, 2021, 02:43:12 AM »
Thanks a lot Mr.Knez!
*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 815
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 0
Re: We brought Sherlock back from the dead!
« Reply #2 on: May 06, 2021, 07:15:31 AM »
Thank YOU!  :)

Offline Philgood

  • Gold Member (200+ Posts)
  • *****
  • Posts: 390
  • Liked:
  • Likes Given: 19
Re: We brought Sherlock back from the dead!
« Reply #3 on: May 06, 2021, 10:21:09 AM »
You Macintosh Garden bunch are such a treasure for all of us!
I hope you will be there for a while and will find help to maintain and stay alive through generations to come.
*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline DieHard

  • Administrator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1874
  • Liked:
  • Likes Given: 14
Re: We brought Sherlock back from the dead!
« Reply #4 on: May 06, 2021, 10:59:38 AM »
All Hail Macos9(Sherlock)Lives :)

Good to have him alive and well in 2021, every time I think there's no new news, you guys always shock me, great job Knez

Offline ovalking

  • Veteran Member (100+ Posts)
  • ****
  • Posts: 167
  • new to the forums
  • Liked:
  • Likes Given: 0
Re: We brought Sherlock back from the dead!
« Reply #5 on: May 08, 2021, 07:58:47 AM »
The resulting Sherlock 1 file seems to have the wrong File type/creator.
However, once changed to APPL/fndf it works.
And I actually used it to find something that I couldn't with Google. Nice!
Note you need to uncheck previous incompatible plug-ins to avoid error messages.

Offline Greystash

  • Veteran Member (100+ Posts)
  • ****
  • Posts: 130
  • Too many Macs..
    • Mac Classic, Mac Attic
  • Liked:
  • Likes Given: 55
Re: We brought Sherlock back from the dead!
« Reply #6 on: May 09, 2021, 04:27:06 PM »
Thanks so much this is amazing! I've been using it all weekend. You even got me making plugins for my websites  ;D

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 815
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 0
Re: We brought Sherlock back from the dead!
« Reply #7 on: May 09, 2021, 11:25:36 PM »
The resulting Sherlock 1 file seems to have the wrong File type/creator.
However, once changed to APPL/fndf it works.

Strange. Worked just like it's packaged on my 8.6 machine. Need to test some more then :)

Thanks so much this is amazing! I've been using it all weekend. You even got me making plugins for my websites  ;D

PM me when you're done and I'll add them to the official package and the auto update function of Sherlock 2! :)

Offline mrhappy

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1103
  • new to the forums
  • Liked:
  • Likes Given: 1
Re: We brought Sherlock back from the dead!
« Reply #8 on: May 10, 2021, 07:58:45 AM »
Wow that's cool Knezz!!!  ;D

Offline bfcastello

  • Valued Member (10+ Posts)
  • **
  • Posts: 12
  • New Member
  • Liked:
  • Likes Given: 10
Re: We brought Sherlock back from the dead!
« Reply #9 on: May 12, 2021, 12:54:28 PM »
Hi.

I am trying to use the update for Sherlock 2 on OS 9.2.2. I basically just erased the aforementioned folders (according to the instructions on MG website), added the executable, ran it, went to the My Channel tab and waited for it to be populated. Thing is, it was never populated. What am I doing wrong?

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 815
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 0
Re: We brought Sherlock back from the dead!
« Reply #10 on: May 12, 2021, 09:22:04 PM »
I basically just erased the aforementioned folders (according to the instructions on MG website), added the executable, ran it, went to the My Channel tab and waited for it to be populated. Thing is, it was never populated. What am I doing wrong?

Did you remove everything in the "My Channel" folder as well? It updates the channel list and then downloads all the plugins according to that list.
Try removing preferences again and see if it works. Do you have a correct date and time set on your machine as well?

Offline bfcastello

  • Valued Member (10+ Posts)
  • **
  • Posts: 12
  • New Member
  • Liked:
  • Likes Given: 10
Re: We brought Sherlock back from the dead!
« Reply #11 on: May 13, 2021, 07:08:53 AM »
I basically just erased the aforementioned folders (according to the instructions on MG website), added the executable, ran it, went to the My Channel tab and waited for it to be populated. Thing is, it was never populated. What am I doing wrong?

Did you remove everything in the "My Channel" folder as well? It updates the channel list and then downloads all the plugins according to that list.
Try removing preferences again and see if it works. Do you have a correct date and time set on your machine as well?

Hi, thanks for replying. I have removed everything fron the My Channel folder, and the Sherlock preferences from system folder as well, and ran the program afterwards. I did it at least five times so far, with no changes. Time and date are correct as well. I am only getting the new ad banners.

Does the fact that I am running OS 9.2.2 under QEMU have any influence on this? Can't I just get the prefs and the my channel files from someone else?

Offline Knezzen

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 815
  • Pro Tools addict!
    • Macintosh Garden
  • Liked:
  • Likes Given: 0
Re: We brought Sherlock back from the dead!
« Reply #12 on: May 24, 2021, 03:42:34 AM »
You can always get the full package will all the plugins and drop them into the My Channel folder under Internet Plugins in your System Folder.
Just to be sure, do you have a working internet connection in your 9.2.2 QEMU environment?

Offline bfcastello

  • Valued Member (10+ Posts)
  • **
  • Posts: 12
  • New Member
  • Liked:
  • Likes Given: 10
Re: We brought Sherlock back from the dead!
« Reply #13 on: May 24, 2021, 01:38:55 PM »
You can always get the full package will all the plugins and drop them into the My Channel folder under Internet Plugins in your System Folder.
Just to be sure, do you have a working internet connection in your 9.2.2 QEMU environment?

Yes, internet works as expected, Classilla 9.3.4b and IE 5.1.7 are installed and I have already downloaded a lot of stuff from Macintosh Garden from there. I can even access my Apple Time Capsule using DAVE.

I'll try the full package stuff and will let you know if it worked.

EDIT: I think you mentioned the wrong folder (Internet Plugins instead of Internet Search Sites) because I found the My Channel folder inside the other folder instead. So placed them there, reloaded Sherlock and the plugins are now working after a few tests. Thank you, man!
« Last Edit: May 24, 2021, 02:01:05 PM by bfcastello »