Classic Mac Hardware (Troubleshooting, Upgrading, & Modifying) > Mac CPU Upgrades

Frontal Lobotomy with SPD error

<< < (3/3)

CPU Director looks different in OS 10.2.8 (installed on partition on same drive). Please see attached.  No tab appears for L3, and under the profile page it shows that the backside cache for both processors is "Not present."

Considering the difference in power demands between your original QS 933 MHz(?)
with 256k "on chip" level 2 cache, and 2 MB of DDR SDRAM level 3 backside cache
compared to those of the QS 1 GHz DP with 256k "on chip" level 2 cache, and 2 MB
of DDR SDRAM level 3 backside cache?

Doubt they’re much different - but could probably dig up those exact specs.
OR others might have exact numbers. Still, more inclined to suspect bad,
bent or poor pin connection(s) / or failed L3 cache.

Old processor (933 MHz?) back in that machine, shows that L3 cache = OK?

Could try the power supply from your parts machine to test PSU theory.
You could also try the 1 GHz CPU back in that parts machine too.

Have you tried with previous video card installed, instead of new Ti 4600?
And also remove all but basic-function cards etc. to lower power demands.

Does the 933(?) CPU still work with your new Ti4600?

Are you using an older ADC powered Apple monitor?
(That’s up to 100 Watts.)

But now back to all those tiny connection pins…
there are tons of possible weak links there.
That’s Opti-visor (or higher magnification)
close visual inspection for bent pins.

Again however,
your L3 cache could simply just be toast.

Never was able to get the L3 cache to function on that dual 1Ghz board. Concluded that the L3 chips were fried. Fbz shipped another similar board out to me (very kind of him!) Tried installing it today, and my Mac went straight into a default catch error and gray screen. The whole error read:

Default catch. code fffffff6 at %SRRO FF848148 %SRR1:0000B030
Welcome to Open Firmware
system time and date 00:3352 01/01/1904

To continue booting type "Mac-boot" and press return
To shut down type "shut-down" and press return

The problem was, I now had NO mouse function and NO keyboard function. (Both were plugged directly into the back of the Mac). So, I restarted. Now no chimes on restart, black screen. Totally dead in the water.

Have done some forum surfing today, and it sounds like I need to reset Open Firmware (NVRAM). Okay, well that's just cool and groovy. But how am I supposed to do that when the keyboard, mouse, and monitor are not functioning???

Anybody every seen an error like this before on a CPU upgrade? Wonder if the daughterboard might have the wrong chipset, or maybe the wrong firmware (boot ROM) version. How do I get my mouse, keyboard, and monitor to function again?

Okay, well I have to conclude that one of the CPU chips on board #2 is bad (thus the Default Catch error). I had started up the Mac a few times last weekend with it installed, and had no mouse or keyboard function, and a black screen on the monitor. I removed board #2 today, and when I went to clean the paste off of the chips, I discovered that the paste on one was still fresh and soft, but the paste on the other was baked on hard. That means obviously that one chip is working and the other is not. Next I installed another dual 1 Ghz board that I just got from DV Warehouse, and it went off without a snag. Basically just plug and play... so no problem with my motherboard or system. Also, moved my old single 933 Mhz DB into the PartsMac, and it too is working great now. Everything checks out. Anybody know someone who will test and repair the Criminal Brain for me for a reasonable price. I am thinking it needs the L3 chips replaced, but cannot be certain because I don't have testing equipment.


[0] Message Index

[*] Previous page

Go to full version