Author Topic: I can't find a Digi001 with PCI card & cable in the wild, can I use Digi002?  (Read 1355 times)

Offline Steve_W

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 88
  • 88 MPH
    • UK Mac Files
  • Liked:
  • Likes Given: 3
Morning all, most of my old tracks were recorded on a 466 G4 graphite with Pro Tools 5 LE and the Digi001.  I moved from Pro Tools to Logic 4 but used the Digi001 hardware.

I have seen a few people with the Digi002.  The advantage is that I can just use firewire and not have to worry about the computer card.  This will be on a quicksilver 2002 running the MacOS9Lives 9.2.2 disk image.  If I install all the necessary software and open a digi001 session in Logic using the digi002 hardware (with all the right plugins I used at the time), should it all just open up and work fine?

I'm pretty sure it should but just want clarification before I buy one.

Many thanks!
Powermac MDD dual 1.25ghz (9.2.2/10.4.11)/Powermac MDD 867mhz (9.2.2)/12 inch Powerbook G4 (9.2.2)/15 inch Powerbook G4 (10.4.11)/Powermac G5 (10.7.5)

Offline mrhappy

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1103
  • new to the forums
  • Liked:
  • Likes Given: 1
I think you’d need the 002 mixer rig... the rack model doesn’t work with OS 9

Offline GorfTheChosen

  • Veteran Member (100+ Posts)
  • ****
  • Posts: 104
  • New Member
  • Liked:
  • Likes Given: 8

Offline FBz

  • Gold Member (200+ Posts)
  • *****
  • Posts: 230
  • Fury-Fungus FdB/FBz
  • Liked:
  • Likes Given: 39
Re: Digi001 /Digi002?
« Reply #3 on: May 14, 2020, 11:03:43 AM »
Really like Gorf’s solution (above). Best bet!

And painfully now recognize Mr. Happy’s comment - as it vaguely reminds me of my own previous, quickly-aborted attempt with the Digi002 (und MDD) running OS 9. At the time, wished I’d gotten the Digi002 Mixer Rig instead. (Perhaps why the Digi002 rack is simply stored away here?) Ahh, memories from the fog.

Here’s info from Digidesign on the 002 and its’ use with OS 9 and OS X:
http://archive.digidesign.com/compato/os9/002/
http://archive.digidesign.com/compato/osx/jag/002/g4agp.cfm





Looks like the Rack 002’s are best used with zee Quicksilvers under OS X?
I’d still like an 002 Mixer Rig. ::)   

Offline Front 424

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 87
  • not exactly new to the forums
  • Liked:
  • Likes Given: 1
Morning all, most of my old tracks were recorded on a 466 G4 graphite with Pro Tools 5 LE and the Digi001.  I moved from Pro Tools to Logic 4 but used the Digi001 hardware.

I have seen a few people with the Digi002.  The advantage is that I can just use firewire and not have to worry about the computer card.  This will be on a quicksilver 2002 running the MacOS9Lives 9.2.2 disk image.  If I install all the necessary software and open a digi001 session in Logic using the digi002 hardware (with all the right plugins I used at the time), should it all just open up and work fine?

I'm pretty sure it should but just want clarification before I buy one.

Many thanks!

I would hope so.  From my experience, migrating and switching between ProTools versions is fairly fluid, at least in a certain time period.  I think you can even work backwards to a certain degree.  Correct me if wrong, but 001 and 002 had almost identical software requirements, just a few .0.1 version differences. 
Couldn't say about Logic translations, but my best to you in your efforts!

Offline mrhappy

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1103
  • new to the forums
  • Liked:
  • Likes Given: 1
[ From my experience, migrating and switching between ProTools versions is fairly fluid, at least in a certain time period.  I think you can even work backwards to a certain degree.

I was happily surprised to see modern day PT still allows a ‘save as 5.x’ option... however... as stated if Steve_W wants to use OS9/002 combo it will have to be the 002/mixer and not the rack model...  with the proper version software that Fury linked above... much easier and probably cheaper to just grab a 001 and continue where he left off.😎

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2532
  • Liked:
  • Likes Given: 1114
Let me remind you all that a 001 is 3 parts:

1 the rack
2 the cable
3 the pci card

You can work with only the PCI card if you have something ADAT or SPDIF optical.

But you cant work only with the rack

It is practical for a medium studio to have various racks and only one PCI card.
Looking for MacOS 9.2.4


Offline tunedbytad

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 50
  • ProTools 5 addict
  • Liked:
  • Likes Given: 27
Hi, My name is Tad
I have a PMG4 problem
aka tunedbytad aka ProTools4 aka NotoriouSS

Offline tunedbytad

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 50
  • ProTools 5 addict
  • Liked:
  • Likes Given: 27
Hi, My name is Tad
I have a PMG4 problem
aka tunedbytad aka ProTools4 aka NotoriouSS

Offline Steve_W

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 88
  • 88 MPH
    • UK Mac Files
  • Liked:
  • Likes Given: 3
Thanks for all your replies here guys! I decided to keep a look out for a 001 and came up trumps! All components in the box, turns out it was from a music college and really well looked after, so I’m on the path... only problem is now is that I can’t get the machine to boot! Works fine in 10.5.8 but a clean install of 9.2.2 from the macos9lives universal install disk allows me to inistialise and do the install, POSTS ok but won’t boot... tried with all cards except graphics removed and all extensions off to no avail... I’ll report back once I get there!
Powermac MDD dual 1.25ghz (9.2.2/10.4.11)/Powermac MDD 867mhz (9.2.2)/12 inch Powerbook G4 (9.2.2)/15 inch Powerbook G4 (10.4.11)/Powermac G5 (10.7.5)

Offline tunedbytad

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 50
  • ProTools 5 addict
  • Liked:
  • Likes Given: 27
by no means am i an expert

for first boot
-1 stick of ram
-new mother board battery
-zap p-ram
-known good video card
Hi, My name is Tad
I have a PMG4 problem
aka tunedbytad aka ProTools4 aka NotoriouSS

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2532
  • Liked:
  • Likes Given: 1114
Try to boot without the cable+rack

My MDD 867 dual rejects to boot with the rack connected, so I use AudioMedia III there.

No trouble ever on G3 B&W, sawtooth and Digital Audio-QuickSilver
Looking for MacOS 9.2.4

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 2532
  • Liked:
  • Likes Given: 1114
Without the rack you have ADAT in and ADAT out so think about using it that way if it refuses to run on your system with the rack connected

Or try another G3 or G4
Looking for MacOS 9.2.4