Author Topic: Powerbook G3 Pismo Firewire problem.  (Read 582 times)

Offline prudicz

  • Member
  • Posts: 3
  • New Member
Powerbook G3 Pismo Firewire problem.
« on: June 16, 2019, 09:03:21 AM »
Hello I own Powerbook G3 Pismo and I've big problems with Mac OS 9 intallation directly on firewire or restoring 9.0.4 with I own on firewire drive. I've tried restore 9.0.4 retail versions 9.1 and 9.2.1 and all of them have strange problems with booting, hanging or system errors. Mac OS X runs fine without any problems versions 10.0-10.4. I'm thinking maybe I make something wrong  ??? but I don't know what. I don't have internal hard drive in Pismo because of broken ribbon hard drive flex cable. Please help :)

Offline DieHard

  • Administrator
  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1680
Re: Powerbook G3 Pismo Firewire problem.
« Reply #1 on: June 16, 2019, 11:18:34 AM »
Step 1) Run the Pismo Diagnostics via CD image here:
http://macos9lives.com/smforum/index.php/topic,815.0.html

Step 2) Check the chipset on the external FW enclosure controller board (if possible),
Pismos do not normally have these issues, so try an old Lacie or equivalent OS9 era FW enclosure

Offline prudicz

  • Member
  • Posts: 3
  • New Member
Re: Powerbook G3 Pismo Firewire problem.
« Reply #2 on: June 16, 2019, 01:41:28 PM »
Firewire enclosure is oxuf934ssa.  ;)

Offline prudicz

  • Member
  • Posts: 3
  • New Member
Re: Powerbook G3 Pismo Firewire problem.
« Reply #3 on: June 16, 2019, 01:47:32 PM »
Next is hardware test