Author Topic: highest logic authorized by white xskey?  (Read 343 times)

Offline macStuff

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1345
  • http://www.OldschoolDAW.com
    • OldschoolDAW.com
highest logic authorized by white xskey?
« on: May 15, 2019, 04:08:24 PM »
someone jog my memory please..
will it auth v7? v8?

Offline Enabler

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 63
Re: highest logic authorized by white xskey?
« Reply #1 on: May 16, 2019, 04:52:35 PM »
1) Logic Pro 7.2.3 running on OSX Tiger 10.4.3 or higher for PPC Mac or Tiger 10.4.4 Intel Mac

2) The XSKey will run everything from Logic 4.8 to 7.2.3 but for version 4.8 (OS9 Only) you will need to make sure you have the special XSKey driver installed.

3) Logic Pro 8 & 9 use just a Serial Number

4) Logic Pro X use Mac App store receipt

5) Buy the White Apple XSKeys as they have all Emagic Products authorized ;D the older Emagic blue version of the XSKey are a cap shoot, who knows what you will get since the owner had to buy all the additional products separately
« Last Edit: May 16, 2019, 05:06:18 PM by Enabler »

Offline macStuff

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1345
  • http://www.OldschoolDAW.com
    • OldschoolDAW.com
Re: highest logic authorized by white xskey?
« Reply #2 on: May 16, 2019, 05:18:45 PM »
thank you Enabler! once again
i guess i'll set up os9/logic 6.4.3 on G4 MDD
& osx/7.2.3 on my G5 i guess

Offline macStuff

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 1345
  • http://www.OldschoolDAW.com
    • OldschoolDAW.com
Re: highest logic authorized by white xskey?
« Reply #3 on: May 16, 2019, 08:29:17 PM »
will 7.2.3 run on Leopard/Snow Leopard?
or does it have to be tiger?
im guessing Tiger is best; leopard is ok; and snow leopard is stretching it?