Author Topic: SampleCell II Plus TDM  (Read 742 times)

Offline Blzproductions

  • Valued Member (10+ Posts)
  • **
  • Posts: 12
SampleCell II Plus TDM
« on: May 10, 2019, 05:57:11 AM »
Hi

Got a slightly weird one with my ProTools rig.
I have TDM Mix 3 system with an additional SampleCell II Plus with the TDM card.
In this configuration, if I run Digitest all is well with the world and everything passes.
If I take either of the Mix Farm cards out (ie. Mix 2), the SampleCell card fails the Digitest due to TDM Transmission failure.

"Why would you remove a card" I hear you ask... well I'm running Turbosynth and need a AM III card to handle the diffuser DSP requirement, so have to slim down due to insufficient card slots. (SampleCell fails with the AMIII card installed as well)

I have a expansion chassis, but the SampleCell is too early a revision to run in it :-(

Anyway... Any ideas why I might be getting this error for any config less than MIX3?

Offline mrhappy

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 994
  • new to the forums
Re: SampleCell II Plus TDM
« Reply #1 on: May 13, 2019, 09:45:28 PM »
when you remove a farm card, are you moving the other cards over or are you leaving 'empty' slots?

Offline Blzproductions

  • Valued Member (10+ Posts)
  • **
  • Posts: 12
Re: SampleCell II Plus TDM
« Reply #2 on: May 23, 2019, 08:37:04 AM »
I'm removing a card, and then arranging so the slot order/config is correct.

Offline Syn-Fi

  • Veteran Member (100+ Posts)
  • ****
  • Posts: 102
  • Quadra 700, G4 MDD, Mac mini
Re: SampleCell II Plus TDM
« Reply #3 on: June 03, 2019, 02:32:38 AM »
hi,
'diffuser'  i got it to work with a digidesign accelerator and a nubus system.  Whist the icon was available with an AudioMedia card, on a G4, it ever actually effected the sound.   Are you sure it is doing anything with your AM card anyway?