Author Topic: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox  (Read 652 times)

Offline Aksis

  • Member
  • *
  • Posts: 7
  • New Member
(Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« on: March 29, 2019, 12:29:50 PM »
Hi , I recently put myself through the ringer trying to get 6.4 working , just to realize I installed 10.4 and that version of LE doesnít support tiger , anyone have a working 6.9.2 install with the serial or at least a version of pro tools 6 that works on tiger and on an Mbox ? I would appreciate it the most ! Everyone have a good one !

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2220
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #1 on: March 29, 2019, 01:13:00 PM »
AFAIK you need 6.7 to be able to update to 6.9.x

There were an 6.9.x for MBOX2 IIRC.

I am still in 6.4.x for Panther, because I cant find 6.7...

Depending on what you are doing, probably a Tiger 7.3 is more optimized. Elastic Audio from 7.4 is great, but is less optimized "pluginwise" than 7.3.

I cant live without Elastic Pitch from Protools 8.

I had a friend that used Pacifist to force a Protools 8 install on Tiger instead of the Leopard req.
Looking for MacOS 9.2.4

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2220
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #2 on: March 31, 2019, 11:00:42 AM »
Depending on what you are doing, probably a Tiger 7.3 is more optimized. Elastic Audio from 7.4 is great, but is less optimized "pluginwise" than 7.3.

With 7.3 on tiger you have more plugins actives than using 7.4. There are some post on DUC and Gearslutz explaining.

I remember a trick I did with PT 8 in windows that you can do with Macs too.

If you install 8 and then you force reinstall 7 you can enjoy some of the new "8" free plugins. You just have to keep the Plugins folder safe elsewhere and after, "MIX" all the RTAS on the folder.
Looking for MacOS 9.2.4

Offline macStuff

  • Vault Members
  • Platinum Member
  • ***
  • Posts: 1072
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #3 on: March 31, 2019, 10:43:09 PM »
6.9.2 was not really the version u want for Tiger;
but it was the last version that is compatibile with Panther;

you should look for 7.3 or 7.4 or any of these other versions

Quote
Pro Tools LE 7.4 (003 Factory, 003 Rack, Mbox 2 Pro, Mbox 2, Mbox 2 Mini, Mbox 2 Micro, Mbox, Digi 002, Digi 002 Rack) are officially supported on Mac OS X 10.4.9 for PowerPC-based Macs
Pro Tools LE 7.3 & 7.3.1 (003 Factory, 003 Rack, Mbox 2 Pro, Mbox 2, Mbox 2 Mini, Mbox, Digi 002, Digi 002 Rack) are officially supported on Mac OS X 10.4.8 and 10.4.9 for PowrPC-based Macs
Pro Tools LE 7.1.2 (Mbox 2 Pro only) is officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for PPC-based Macs
Pro Tools LE 7.1 (Digi 002, Digi 002 Rack, Mbox, Mbox 2 only) is officially supported on Mac OS X 10.4.4, 10.4.5, 10.4.6, 10.4.7, and 10.4.8 for PPC-based Macs
Pro Tools LE 7.0 is officially supported on Mac OS X 10.4.2, 10.4.3, 10.4.4, 10.4.5 and 10.4.6 for PPC-based Macs
http://avid.force.com/pkb/articles/en_US/Compatibility/en352429

Offline Aksis

  • Member
  • *
  • Posts: 7
  • New Member
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #4 on: April 03, 2019, 10:39:26 AM »
Thanks for the insight cause I would of been knowledgeably screwed without knowing these quirks , imma try to find 7.3 for sure , I just know itís gonna be hard as hell to find, all I want is 32 tracks for my Mbox 1 :( lol , but thank you guys!

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 994
  • new to the forums
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #5 on: April 04, 2019, 07:18:49 AM »
Thanks for the insight cause I would of been knowledgeably screwed without knowing these quirks , imma try to find 7.3 for sure , I just know itís gonna be hard as hell to find, all I want is 32 tracks for my Mbox 1 :( lol , but thank you guys!

I think I can help here but will need a day or so. ;D

Offline Aksis

  • Member
  • *
  • Posts: 7
  • New Member
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #6 on: April 10, 2019, 09:00:48 PM »
I really appreciate it if you got any ideas, a lot ! :) Take your time , just really appreciative if anything new can help since Iím pretty much broke and canít think of anything :( , thank you :)

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 994
  • new to the forums
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #7 on: April 10, 2019, 09:36:59 PM »
OOPS... sorry ... i guess i forgot about you. I'll look tomorrow. ;D

Offline Aksis

  • Member
  • *
  • Posts: 7
  • New Member
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #8 on: April 11, 2019, 11:56:25 AM »
Donít worry about it :) no problem at all :)

Offline macStuff

  • Vault Members
  • Platinum Member
  • ***
  • Posts: 1072
Re: (Request) Pro Tools 6.9.2 LE for 10.4 and Mbox
« Reply #9 on: May 15, 2019, 10:49:33 AM »
if u want 32 tracks on your mbox 1 then you can do this on OS 9 if you use the  pro tools LE v5.2.1 version 32 track update
the 5.2.1 cd has been posted here for ages and the update i just posted in another thread a few days back

search for "Pro Tools LE 32T Beta For Macintosh Digi 001 & ToolBox Systems"


err actually wait ive made a mistake because it says here:
that "Pro Tools LE 32T Beta will not work with Mbox systems."
my mistake sorry , i think i was thinking of the usb driver update;

was there not a 32 track update for mbox? i guess not.. probably cant support 32 tracks over usb1.1 its probably because of hardware liitation "Mbox is limited to 24 tracks on OS 9" so u are stuck at 24 tracks; buy a digi 001 for 30 bucks

i know u can get a cracked version for XP SP2 that will let u run 7.4 on winxp pretty easily but you probably arent interested int hat

« Last Edit: May 15, 2019, 01:09:02 PM by macStuff »