Classic Mac OS Software (Discussions on Applications) > Browsers, FTP, & Remote Control



do we have a serial # that works i tried this one mr magoo one i thought was working but its not .. anyone have one
so aggravating

Which version exactly? 4.0 for example: Name: Registered User, Code: FETCHED001-20KH-KFL9-3FF3-R5Q0-EGHC

i think my version is 4.0.3

4.0.3. US version, Name: Pablo & Cendryom SN: FETCHUS001-S51G-262A-EB1V-3L2X-1C29, 4.03 EN/FR, Name: Mr Magoo Code: FETCHFL001-JXF0-917A-2S43-0925-0V4X

But why don

transmit didnt work for me for some reason i forget the exact msg i will try..
but i also was having some strange wierdness on this sawtooth machine
that seems to not happen on the quicksilver fe. nuendo 1.52 whenever i ran it the keyboard would stop working as i was usijng the problem i had thouhgt it was due to a bad crack but its working 100% perfect on my quicksilver 867mhz.....

but yeah i will try transmit
and see what the error was.


[0] Message Index

Go to full version