Author Topic: USB Setup Error: 5c000000 80000 | 5c000000 80001 | 0 1 1 failed to respond  (Read 89 times)

Offline purakee

  • Member
  • *
  • Posts: 6
  • New Member
my PowerBook4,3 with a CD-R drive (I think it's the last of the iBook G3s to boot OS 9) will not recognize a USB drive with the contents of the Tiger DVD copied to it. The hard drive on my PowerBook4,3 iBook G3 is busted, and I can't burn CDs properly with my other computers, so the Tiger Installation CD option is out. However, the only USB that can boot is one that has the iBook G3 special version of OS 9.2 on it. I tried using OS 9 USB to format the non-recognizable drive, but it won't work; Drive Setup doesn't access USB drives.

*OS 9 USB "OS92iBook" is an actual installation, as if on a hard disk, and not a CD image -> USB.*

The main problem is that I can't access OS X or Disk Utility on the "Mac OS X Install USB"-labeled unrecognized flash drive. This may pose a problem if I have to create a new OS 9 installation on another USB flash drive, as Disk Utility on a PowerPC Mac is the only way I am able to do it.

Also I used a 10.3.9 CD that I lost a while back to restore the OS 9.2.2 DMG onto the current OS 9 USB drive labeled "OS92iBook," and it worked well. So I aim to use the Tiger INSTALLATION USB (contents of Tiger DVD) to replace the Panther CD's purpose.

How can I solve this error so that "dev / ls" will show me the usb port AND the disk partition in the port, and so I can boot to tbxi? There are lots of lines "USB Setup Error: 5c000000 80000" alternating every other line with "USB Setup Error: 5c000000 80001" and then at the end of it all "0 1 1 failed to respond." Then comes the Welcome to Open Firmware message.

When I have both flash drives that have the two respective volumes (OS92iBook and Mac OS X Install USB) plugged in only the OS92iBook will be recognized in OFW; I can do "dir" on the OS92iBook volume. however, there is no "disk@1" or anything like that under the other USB port node that belongs to the unrecognized drive ("Mac OS X Install USB").

I have spent about the whole day researching this and I came to suggestions to zap the PRAM and reset the PMU, both of which I have done already. I have reformatted and formatted the 16gb unrecognizable drive repeatedly, Apple Partition Map and 1 partition, Mac OS X Extended Journaled, in both OS X 10.6 and OS X 10.10 on two different MacBook Pros (both of which don't have OS 9 driver options) However OS 9 acknowledges the OS X 10.6 and 10.10-formatted and partitioned "unrecognizable" drive (APM and all) and it pops up on the desktop. This is quite strange because I thought Mac OS 9 could only recognize disks with OS 9 drivers.

Please excuse my disorganization of ideas.

Any help would be greatly appreciated!

Thank you,

« Last Edit: February 10, 2019, 06:31:09 PM by purakee »