Author Topic: Looking for NativeInstrument file "registration tool" for EWQLSO Gold Edition  (Read 1626 times)

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi,
on this weekend I had a total crash of my system harddisk and it took me three days to get almost everything working again. People, make backups!!!!!!!
Also it was a big help to have some stuff downloaded from here. It is good to be a part of this wonderful community. (Also I want to support with a little donation via paypal all your work. Thanks especially to DieHard!)

Beside this: I am looking for a little Native-Instrument app called "registration tool" for their VSTinstrument "EWQLSO Gold Edition". I have everything here beside this registration file, because my installer disk is damaged after 20years and the file cannot be copied anymore.
Does anyone owns the InstallerDisk of the EWQLSO and could attach me this "registration tool" (6.5mb)?

Thanks in advance,
paule.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2062
  • keep it simple
I thought I had the EWQLSO installer... but I can't found it it.
Maybe I can help you anyway. Do you have the EWQLSO Mac Os 9 installer, or at least the EWQLSO Kompak plugin or standalone?
If you have some of them, please attach them to a post. We can try to perform an "unoficial" registration... ;D ;D ;D
Please don't PM about things that are not private.

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi MacTron,
thanks a lot for your help. I really appreciate it. I found the EWQLSO Installer (and the VST plugin which is not so helpful I guess). I hope you can help me with the installer somehow. :-)
By the way: I thought maybe it would be easier to just change re-program another "registration tool". Because I have a working serial here from a friend I would just need a working "registration tool"but especially for EWQLSO. But maybe it is easier for you with the attached installer. I am excited how you will get this done. :-)
Thanks in advance for your help and your time.

Paule.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2062
  • keep it simple
The EWQLSO installer is damaged. So, unless we find a good one, I think your best option is to use the EWQLSO library using Kompakt.
Please don't PM about things that are not private.

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi MacTron,
thanks for your work. I really appreciate. I didn't recognize that the installer is damaged. Maybe someone can help out (or anyone has the registration tool for it).
Bytheway: I don't know how to use the library with my working kompakt. I put it in the kompakt library folder, but kompakt doesn't recognize it. Is there a trick how to use them in kompakt/kontakt?

Best, paule.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2062
  • keep it simple

Bytheway: I don't know how to use the library with my working kompakt. I put it in the kompakt library folder, but kompakt doesn't recognize it. Is there a trick how to use them in kompakt/kontakt?


Is there a trick how to use them in kompakt/kontakt?
Not really.
The trick is that no extra registrations are needed to use virtually any Kompakt compatible library, once Kompakt is correctly instaled and registered, because we can remap the kompakt autorization key to be used to any other Kompakt compatible library  ;D ;D ;D.
But more on this later because the first thing is to correctly install de EWQLSO library.
« Last Edit: January 14, 2019, 01:32:03 PM by MacTron »
Please don't PM about things that are not private.

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi MacTron,
wait - I know that my EWQLSO Library is already installed correctly, because I have installed them with the CDs when the were still working and were not damaged. The only thing what is missing is the registration. Everything is on the right spot. Can you explain me how we can "remap the kompakt autorization keys"??? Very interesting! ;-)

Paule.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2062
  • keep it simple
Everything is on the right spot. Can you explain me how we can "remap the kompakt autorization keys"??? Very interesting! ;-)
OK. Open with ResEdit the file "Content Preferences" located in the preferences folder. Find the STR resource with the number 768 inside and replace it with 1002832384 and save the changes.
Please don't PM about things that are not private.

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi MacTron,
after unzipping the whole package the last three days, I have lately put together all the stuff. Your tipp was really helpful to change the string 768 with 1002832384. Before that, Kompakt told me all the time "that is not registerded". Thanks a lot for your help. At least the EWQLSO is working via Kompakt again. :-)

Bytheway: It seems to me that you are a professional for such questions depending to NI-stuff. Do you know if it is possible somehow to use those libraries in OS9 with RTAS (because I switched from Logic to Protools and don't use VSTis anymore)? I am using at the moment Kontakt 1.2 RTAS (which is running well on OS9 and OSX). With the Kontakt 1.2 version I cannot read those newer Kontakt/Kompakt Libraries. Do you know a trick to use these libraries as RTAS in Kontakt 1.2?

Thanks in advance,
Paule.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2062
  • keep it simple
Kompakt told me all the time "that is not registerded".

That's the info you should post at first ... ;)

Do you know if it is possible somehow to use those libraries in OS9 with RTAS (because I switched from Logic to Protools and don't use VSTis anymore)? I am using at the moment Kontakt 1.2 RTAS (which is running well on OS9 and OSX). With the Kontakt 1.2 version I cannot read those newer Kontakt/Kompakt Libraries. Do you know a trick to use these libraries as RTAS in Kontakt 1.2?
There is a mayor issue with Kontak and the instruments versions. Most of Kompakt libraries can be used with Kontakt 1.5 and up. to be used with kompakt 1.2 you have to perform a instruments version downgrade, wich is tedious and not always posible ... the best solution is to use Kontakt 1.5.3 and up.
Please don't PM about things that are not private.

Offline paule

  • Vault Members
  • Consistant Contributor
  • ***
  • Posts: 66
  • new to the forums
Hi MacTron,
1.) Kontakt 1.5:
thanks a lot for the hint about kontakt 1.5. I have installed it and recognized that kontakt 1.5 doesn't support rtas anymore. Therefore I will continue using Kontakt 1.2, but you have been right, that kontakt 1.5 is capable of reading kompakt libraries.
Okay, but RTAS is important for me and then I give up to use the VST Libraries with Protools. Thanks a lot for your help.

2.) Kompakt factory samples not found:
I think I get rid of the kompakt because it is frustrating me more and more: My kompakt doesn't recognize its own factory library!!! I have just reinstalled it two times (and updated without any difference); when I select some factory sounds kompakt tells me that the wav-files are missing from kontaktlib_2.nks (which really exists!). Does anyone has this problem about the kompakt library?

Best paule.