Author Topic: SCSI CD-ROM Not working if booted from HD  (Read 198 times)

Offline nanopico

  • Platinum Member
  • *****
  • Posts: 716
SCSI CD-ROM Not working if booted from HD
« on: January 01, 2019, 07:45:24 PM »
Got a lovely clone and I pulled the originall SCSI HD, enabled termination on the CD-ROM, put in a SATA card and drive in.  I can boot from the CD drive to install and boot from the HD.  When I am booted to the HD the CD drive shows up in the System profiler, but will not read or show that it has a disc inserted. 

Any idea why it boots from the CD drive but won't use it when booted from HD?
If it ain't broke, don't fix it, or break it so you can fix it!

Offline FdB

  • Vault Members
  • Gold Member
  • ***
  • Posts: 444
  • And then...
Re: SCSI CD-ROM Not working if booted from HD
« Reply #1 on: January 01, 2019, 08:38:51 PM »
Appropriate driver(s) for the specific CD drive present / resident on the booted HD?

IIRC.. the Motorola StarMax clones required an additional "enabler" available
from their original install disc(?), when clean-installing / upgrading HD/OS from
Apple source discs. Same may be true for Power Computing clones?

Similar prob with the StarMax, once upon a time. Can’t remember the
little “fix” (enabler, extension, etc.) But now, upon checking StarMax
original install CD… it came with a version of FWB’s CD-ROM Toolkit
which may be of some help.

And along the way this morning… found this:
http://www.3rz.org/mirrors/macdrivermuseum/disk.shtml
(has the Toolkit… along with some other possibly helpful items).
« Last Edit: January 02, 2019, 05:14:27 AM by FdB »
This Must Be The Place

Offline ssp3

  • Active Member
  • **
  • Posts: 21
Re: SCSI CD-ROM Not working if booted from HD
« Reply #2 on: January 02, 2019, 04:14:57 PM »
Try Apple CD-ROM 5.3.1 or one of the modified CD or CD/DVD drivers and see if one of them works with your drive.
Some info:
http://siber-sonic.com/mac/Vintage/CD_DVDdriver.html