Classic Mac OS Software (Discussions on Applications) > CD/DVD Authoring & Burning Software

Problem with DVD Studio Pro Download Link

(1/2) > >>

I believe the files for DVD Studio Pro are damaged. I was downloading them in OS 9 and noticed that they were not showing up correctly. When I tried to open the SMI files, Disk Copy threw an error which I didn't have the foresight to screenshot (but will edit post with the error when I can). I then decided to try in OS X. Upon trying to open one of the SMIs in 10.4, I got the attached error.  :(

Any help is appreciated. Thanks!  :)

EDIT: Added screenshot from OS 9

Had this problem too few months ago, this should work

1.5.1 update and serial number are in that archive too, as well as the main 1.5 disk image .

Don't know how long it'll take to unstuff, but it should work.

Ok, thank you! I'll try it and report back with the results.  ;D

Use shrinkwrap


--- Quote from: devils_advisor on November 27, 2018, 05:03:37 PM ---Use shrinkwrap

--- End quote ---

D'oh! I have that program for this very purpose! I can't believe I didn't think of that earlier. Thanks.  ;D

EDIT: Just tried SkrinkWrap and it still refused to mount the image. I tried dragging and dropping over the icon and opening the program and selecting "Mount Image."


[0] Message Index

[#] Next page

Go to full version