Author Topic: differences between reason versions? requirements?  (Read 1484 times)

supernova777

  • Guest
differences between reason versions? requirements?
« on: January 05, 2014, 10:25:33 AM »

 8) 8) 8)

ok so this chart just itemizes the "Whats new" documents provided with each version to show
when features were added, starting with the original reason feature set

you can also see that v1.0 is the only version available for 8.6+ os
and that 2.0+ require os 9 or higher
« Last Edit: January 05, 2014, 10:27:18 AM by chrisNova777 »