Author Topic: Netatalk  (Read 473 times)

Offline macStuff

  • Platinum Member
  • *****
  • Posts: 882
  • www.oldschooldaw.com
    • www.oldschooldaw.com
Netatalk
« on: June 12, 2018, 07:24:00 PM »
http://netatalk.sourceforge.net

ive done alot of talking up NAS4FREE for storage but really the main reason behind why that is such a good thing is this AFP compatible NETATALK server...
is there not a programmer left in the world that can simply create an easily installable app/ server daemon to make it possible to easily install this into any os?

Quote
As of Netatalk 3.0 the following operating systems are supported:

FreeBSD
Linux
OpenBSD
NetBSD
Solaris and derivates

what about MACOSX??
aka chrisNova777 aka superNova777 aka geforceG4 | >>> http://www.oldschooldaw.com

Offline Naiw

  • Consistant Contributor
  • ***
  • Posts: 102
  • new to the forums
Re: Netatalk
« Reply #1 on: June 14, 2018, 04:54:23 PM »
http://netatalk.sourceforge.net

ive done alot of talking up NAS4FREE for storage but really the main reason behind why that is such a good thing is this AFP compatible NETATALK server...
is there not a programmer left in the world that can simply create an easily installable app/ server daemon to make it possible to easily install this into any os?

Quote
As of Netatalk 3.0 the following operating systems are supported:

FreeBSD
Linux
OpenBSD
NetBSD
Solaris and derivates

what about MACOSX??

I thought Mac OS X supported Apple File Sharing natively, so why would you want netatalk?

Offline macStuff

  • Platinum Member
  • *****
  • Posts: 882
  • www.oldschooldaw.com
    • www.oldschooldaw.com
Re: Netatalk
« Reply #2 on: June 27, 2018, 01:34:59 PM »
because apples filesharing has been modified to not be compatible with the old mac os 9 systems
whereas the netatalk server works perfectly because it does not contain the changes to the authentication system that apple decided to put forward

leopard 10.5.8 works fine i believe but problems begin with 10.6 and get worse as u go up. i think theres a workaround for snow leopard and that workaround might work on mtn lion but any higher and they broke compatibility

aka chrisNova777 aka superNova777 aka geforceG4 | >>> http://www.oldschooldaw.com