Author Topic: Thag's Sparky Adventures  (Read 525 times)

Offline FdB

  • Moderator
  • Gold Member
  • *****
  • Posts: 434
  • And then...
Thag's Sparky Adventures
« on: January 13, 2018, 09:31:38 AM »
Or... "Diversionary Posting."

Hilarious! (Here in the land of seemingly perpetual workarounds.) I tried the Hair Dryer ritual yesterday (Houston, that’s a no-go),
on a PS from a 533MHz DA (which supposedly will also power a Gigabit Ethernet, when working?). Apple P/N 614-0120.
Thanks DieHard, maybe… if I put it in the oven…? ;) Understood why it could / would / might  work...

—1 GHz DP Quicksilver Time.—

Replaced previously mentioned QS PS fan und it’s the fan circuit… gone wrong… not the fan.*
Old fan still stiff, oiled it and zapped it with direct 12 volts. Hard starting, but runs, smoother.
I’ll swap this PS with another until I can address the fan circuit and/or bad caps later.

Replaced QS small rubber-shrouded CPU fan with constant-on, non-variable speed fan.
CPU temp now rock-solid steady at 92˚F under load.
Now, does sound quite a bit like-a-hair dry-er.

*Pulled a replacement QS “working-fan circuit” PS and found many swollen TEAPO caps but the PS still fully functions.
Former (faulty-function-fan PS), has visually pretty & pristine caps, it works, but fan circuit is deceased. (See above.)
Provides fleeting / bleeding 12 Volt reading at fan connector… then nuthin’. (FBVR)

Ahh, sweet mysteries of life. Fleeting Former Faulty Function Fan and that hair dryer ritual... there in yer holster, Larkin?

One QS Firewire 400 port non-functioning and all (numerous & various), FW 400 pci cards attempted, “light” the external FW drive
but fail to mount it. Tried NVRAM and other ritual-routines to no avail. Mounts fine in remaining "good" Firewire port.

She-sells-sea-shells down by the sea-shore…
and I really must not want to work on my taxes…
“where the deer and the antelope play… axis”
(bold as love). ;)
This Must Be The Place