Author Topic: problem with DP3.11  (Read 206 times)

Offline Al Pratt

  • Member
  • *
  • Posts: 3
  • New Member
problem with DP3.11
« on: November 17, 2017, 12:17:04 PM »
Hi everybody.  First of all thanks for letting me aboard.  I am really quite amazed at the number of recent posts, I was afraid they would all be from 2004 or something and it is great to see so many folks still using a platform that has freed me from constant upgrades and bleeding edge concerns.

I live in Rio de Janeiro and I am a songwriter/singer/producer.  I stumbled into the Mac world literally by accident when I bought a MOTU 2408 mk ll on a whim.  After buying it I started looking for a Mac and was able to buy a G4 Powerpc that performed for many hours in one of Brazil's best studios, MOSH in São Paulo.  With the help of a friend I was able to get OS9 installed on a partition (it was running 10.3.9) and install DP 3.11.  This provides all my recording needs and I am quite happy with it.

I have another G4 which I intend to use for mixing with the Harrison Mixbus and I was able to get the CDs for OS Tiger which I am hoping will work but I haven't gotten around to that just yet.
 
To cut to the chase, yesterday after 5 years of flawless performance I tried to open a project and got the message "Mac OS error Ran out of memory (-108)".  I can open a project without using the shortcut if I open it from the hd directory, and it plays normally, I can record and do everything except export files. Sometimes I get the message "unexpectedly shut down because of error type 2" or "error type 3".  I pulled the memory sticks and cleaned and reseated them but that didn't help.  Other apps work correctly, such as Note Pad and Simple Text.   I don't use it connected to the internet, it is strictly for recording and mixing.

Has anyone found themselves in this situation before?  Any suggestions from more experienced Mac users?  Most of the stuff I have found is over my head, I am definitely no power user, just a guy really satisfied with an 15 year old computer.  Thanks!

Offline Al Pratt

  • Member
  • *
  • Posts: 3
  • New Member
Re: problem with DP3.11
« Reply #1 on: November 17, 2017, 12:51:21 PM »
further developments. 

I looked in the directory of the partition where my OS9.1 resides and I see a file called "missing extensions" and in the system folder it says it is missing Classic Support UI - - bbox csui  and Classic RAVE - - shib rvgl with the Nov. 15 date, which is the day my problems started. 


Offline Al Pratt

  • Member
  • *
  • Posts: 3
  • New Member
Re: problem with DP3.11
« Reply #3 on: January 09, 2018, 04:12:46 PM »
Thanks MacStuff for the reply, finally getting back to this after the holidays.

I reinstalled everything on a new hard drive.  So far so good!  Thanks so much for the tips, I appreciate it!