Author Topic: Trouble connecting to the internet with B&W G3 OS9  (Read 930 times)

Offline gregbrophy

  • Member
  • *
  • Posts: 4
  • New Member
Trouble connecting to the internet with B&W G3 OS9
« on: October 20, 2017, 05:04:04 AM »
Hi,

I inherited a G3. It's used to run a drum scanner. When I got it, I was able to connect to the internet using the Internet Setup Assistant. Then, the second hard drive failed and I am no longer able to connect. I run the same utility, but I get an error that says "Security faliure. The server reply is invalid."

I have it directly plugged into the Verizon Fios Router with an ethernet cable.

I have attached a photo

The other weird thing is that  in the control strip on Network Sharing I can choose an ip address. http://192.186.1.165 and I get this weird Chinese ad for a casino.

Offline GaryN

  • Platinum Member
  • *****
  • Posts: 871
  • active member
Re: Trouble connecting to the internet with B&W G3 OS9
« Reply #1 on: October 20, 2017, 07:11:09 PM »
Did I have a conversation with you about this on Facebook? If not, you're the second person with a recently "inherited" drum scanner I've seen.

NOTES
You're reaching the Chinese casino. That means you have a good internet connection and you are connecting to the net.

"Security failure. The server reply is invalid." means that when you launch the utility, it goes online and "phones home" to verify your installation is valid and authorized.
One of two things is happening. Because the address you're going to is now a casino website, either the scanner company is shut down and gone or at least has changed its internet address for authorizations since your copy of the utility was released. Possibly it worked before because there was an updated copy of the software on the failed drive.

You need to locate the correct web address, possibly by finding and contacting the company to see if your software can simply be updated with the new address OR if you need to get a newer copy OR if there's a way to now run this old stuff without having to authorize it each time OR if it's an old dead horse and you're stuck.
Long shot: Try launching the utility with the internet unplugged. If you're lucky, it might reveal a way to do it without an internet connection.
I take it you don't have the user manual to look for this info? Google the company.

Offline ovalking

  • Consistant Contributor
  • ***
  • Posts: 83
  • new to the forums
Re: Trouble connecting to the internet with B&W G3 OS9
« Reply #2 on: October 22, 2017, 12:27:09 AM »
As Gary says, you ARE on the internet.

That security message is because apple.com doesn't work with IE. You'll need to try another web browser. Poor show when you consider IE was the provided browser at one time.

I frequently switch between Classilla, IE & Netscape depending on what sites I want to visit and what machine I'm using.

I've no experience of the Network Sharing CS.

Offline gregbrophy

  • Member
  • *
  • Posts: 4
  • New Member
Re: Trouble connecting to the internet with B&W G3 OS9
« Reply #3 on: October 22, 2017, 05:03:08 AM »
Thanks ovalking and GaryN. No it wasn't me who talked to you on Facebook. I was connected and the problem was IE5. I was able to load Fetch and transfer Classilla. I was also able to use the IOGEAR Universal Wi-Fi N Adapter to give it wifi.

Thanks again,

Greg

Offline macStuff

  • Platinum Member
  • *****
  • Posts: 833
  • www.oldschooldaw.com
    • www.oldschooldaw.com
Re: Trouble connecting to the internet with B&W G3 OS9
« Reply #4 on: November 22, 2017, 07:54:47 AM »
 http://192.186.1.165 is not an internal ip!

u want to type 192.168.x.x not 186!!!!!

aka chrisNova777 aka superNova777 aka geforceG4 | >>> http://www.oldschooldaw.com