Classic Mac OS Software (Discussions on Applications) > DAW (Digital Audio Workstation) General Discussions

Die Hard Instant DAW plugin issues

(1/3) > >>

gmvengineer:
Hello,

I have installed the Die Hard Instant DAW on 2 different systems successfully, however many of the plugins are not fully authorized. A few of the Native Instruments plugins are prompting me to insert a CD ROM and a few others like Lounge Lizard are failing to launch with authorization errors and "bad install" errors. I'm booting from a mac OS 9 Lives OS 9 CD and have the Die Hard images on one of the drives and restoring to the other HD.

For an example I just performed a fresh restore minutes ago and after the reboot I simply launched Cubase and tried to load NI Battery as a VST, but it immediately asks for the CD ("Please insert the Battery CD!). I have to click cancel then I get a message that says "Sorry, the plug-in failed to install". When attempting to load the CS-80V it does load but when I click the "edit" button to open it I get a message stating "Bad Installation - Please re-install the CS-80V. The Moog Modular V also asks for the CD when attempting to load.

Can someone please assist or tell me what I could be doing wrong?

Thank you

System-1:

QS G4 dual MHz 800
768 MB RAM
2 X 150 GB HD

System-2:

Powermac Digital Audio G4
Dual 533 MHz
768 MB RAM
2 x 75 GB HD

DieHard:

--- Quote from: gmvengineer on August 09, 2017, 11:56:55 AM ---I have installed the Die Hard Instant DAW on 2 different systems successfully, however many of the plugins are not fully authorized. A few of the Native Instruments plugins are prompting me to insert a CD ROM and a few others like Lounge Lizard are failing to launch with authorization errors and "bad install" errors. I'm booting from a mac OS 9 Lives OS 9 CD and have the Die Hard images on one of the drives and restoring to the other HD.

For an example I just performed a fresh restore minutes ago and after the reboot I simply launched Cubase and tried to load NI Battery as a VST, but it immediately asks for the CD ("Please insert the Battery CD!). I have to click cancel then I get a message that says "Sorry, the plug-in failed to install". When attempting to load the CS-80V it does load but when I click the "edit" button to open it I get a message stating "Bad Installation - Please re-install the CS-80V. The Moog Modular V also asks for the CD when attempting to load.

--- End quote ---

Sorry for the late response; I have not had anyone mention these issues before, perhaps the current system date is a longer gap from the install date at this point and needs a re-fresh.

Many of the plugins are available as separate downloads, so takle one at a time (Like the Lounge Lizard) and re-install, I hope most of it works and has saved you time :)

wankelmonkay:
I also have the same issue, I wonder if there is a way to include scripts or any other tools in the future if there is an update to prevent this.

macStuff:
what was the original size and type of hard drive that was used on the original installation?

DieHard:
Original Hard drive size does not matter with the Image since it was done using Apple "ASR" that you can research here if you wish, it preserves plugin authorizations.  I have a feeling that back dating the machine to the date of the instant DAW may fix the issue.  Some plugins also look at the last time used and NOT just the authorization

Please list exactly which plugins are having issues and I will address how to "fix" each one :)

Navigation

[0] Message Index

[#] Next page

Go to full version