Author Topic: Cubase Won't launch  (Read 670 times)

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 831
  • new to the forums
Cubase Won't launch
« on: March 27, 2017, 09:08:46 PM »
So... I'm having trouble trying to get Cubase to launch on this Alu 17" G4 PowerBook. Initially I was trying to open the program from the 'Instant DAW' partition detailed in this thread http://macos9lives.com/smforum/index.php/topic,3731.0.html

but after that didn't work I installed the other Cubase 5/VST download http://macos9lives.com/smforum/index.php/topic,839.0.html onto my 'Unsupported' Os9 boot volume but it's still behaving the same way...  It seems like it starts the 'launching' process but then it just gives up almost immediately. I'm looking for a place to start troubleshooting this rig. Does it seem like it could be a extension conflict? Any ideas where I should start?

Thanks... MH

Offline GaryN

  • Platinum Member
  • *****
  • Posts: 614
  • active member
Re: Cubase Won't launch
« Reply #1 on: March 27, 2017, 10:24:22 PM »
Well, no Happyness there I guess.
It's probably trying to access something that's missing on your unsupported machine. Maybe Probably audio. It starts doing its loading thing where it checks for necessary stuff being there and when something isn't, it hangs. Has it ever worked on the PB before?

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 831
  • new to the forums
Re: Cubase Won't launch
« Reply #2 on: March 28, 2017, 06:08:32 AM »
Has it ever worked on the PB before?

I've never had it on there before... so no. I've installed PT Free (on OS9 boot vol) and that seems to be working. Spark XL 2.8 launches form the 'Unsupported' volume however the SonicWORX power bundle hangs with the message:

"This copy of sonicWORX was not installed correctly. Please use the original "installer" application to install the software again.
 
Please remember that using alternative System Folders requires to run the installer once per active System Folder."

Also I briefly get a Prosoniq 'startup screen' where you can see the progress bar at the bottom and reads "Version 2.6.0- Authorization type: Not present"

Soo... I'll probably just reinstall that one separately and see what happens there.


Offline IIO

  • Platinum Member
  • *****
  • Posts: 1514
  • new to the forums
Re: Cubase Won't launch
« Reply #3 on: March 28, 2017, 11:33:28 AM »
if it does not launch this indicates that the authorisation is not working. this can happen after volumes failures and in the case of the instant-daw instll i guess you did somethign wrong when copying the disk. did you write only to a partition or to a full disk?

however, you should be able to reauthorise by installing another copy from CD onto the dektop, then trash it, then use your old install again.
"It is true that the "pre-emptive multitasking" advantage present in OS X can be illustrated by downloading CD-ROM ISOs and rendering chaos theory formulas while simultaneously instant messaging and posting on FaceBook what you ate... but in reality, what did you create?"
- DieHard, random forum troll at macos9lives.com

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 831
  • new to the forums
Re: Cubase Won't launch
« Reply #4 on: March 28, 2017, 04:59:09 PM »
i guess you did somethign wrong when copying the disk.

Certainly possible but I've used that Instant DAW install at least 3 times before without a problem and THAT part of the installation seemed to go very smooth! ;D

did you write only to a partition or to a full disk?

I used 3 partitions on which I installed OS X 10.4.11 on one... 'Unsupported OS 9' on the second ... and the Instant DAW on the third.


however, you should be able to reauthorise by installing another copy from CD onto the dektop, then trash it, then use your old install again.

I tried doing a straight up Cubase install on the "unsupported" partition using the 'regular' Cubase download however that won't launch either.

Thats what I've tried so far so I'm just looking for more troubleshooting ideas... I guess I'll try to reinstall to the "unsupported' partition again.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1912
  • keep it simple
Re: Cubase Won't launch
« Reply #5 on: March 31, 2017, 03:27:26 AM »
Thats what I've tried so far so I'm just looking for more troubleshooting ideas... I guess I'll try to reinstall to the "unsupported' partition again.
we all assume that you are booting from the instant DAW partition... don't you?
Please don't PM about things that are not private.

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 831
  • new to the forums
Re: Cubase Won't launch
« Reply #6 on: March 31, 2017, 06:04:25 AM »

we all assume that you are booting from the instant DAW partition... don't you?

I CAN'T boot from Instant DAW partition as it's a 'unsupported' PB... my only choices are the OS X partition or the 'Unsupported' Partition. I was booting from the "unsupported" partition but trying to open Cubase from the 'Instant DAW' partition. Cubase wouldn't open so I used the 'stand alone' installation from OS9Lives and installed it on the 'Unsupported' partition too but it still won't open... maybe due to the 2 Cubase installations??

I'll try un-mounting the 'Instant DAW' volume and see if it will open then.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1912
  • keep it simple
Re: Cubase Won't launch
« Reply #7 on: March 31, 2017, 06:25:04 AM »
The instant DAW authorizations only works if you startup from it's included system folder. So Startup from it. Otherwise you have to correctly install and authorize all the software that need to be authorized.
Your Cubase issue seems to be an authorization issue. IMHO.
Please don't PM about things that are not private.