Author Topic: difference of version functioning between the waves 28 and 3.2 with the memory?  (Read 3890 times)

Offline Miro Le Ravi

  • Enthusiast Member (25+ Posts)
  • ***
  • Posts: 49
  • is there anybody out there
    • Miro funky show
  • Liked:
  • Likes Given: 0
excuse  again  ..but  look guys  i found something strange

 something is  weird  because  all my vst wrapper works again  now with the d2.72   on  the G4 (733) (2002 digital audio)  with  1,5 giga memory) the new one i found  on sailing  because i was waiting  for my old g4 to be fixed  ( the fire wires out were out of order )
but my wave 2.8 doesn't seem to accept the  key

and the other G4 (400)the pfirts one the one i have been worked FOR 15 Years (1999  graphite) with 512 m of memory  works perfect today    with the new dp2.72 and vst wrapper 2.0 and waves 2.8 works well with the key emulator as before

i have received a mail from  waves  that says  . could someone just help me about it 
ok  i know  that there is a solution  using the other g4  ( old one  with accept  the 2.8 waves  )
do i have to try the version 3 on this  one  ?? and to install it ? is there a key code to emulate on the 3 or should i try to take out memory of this one ?   thanks for advices guys  :)
"
"""Hi Miro,

Waves version 2.x authorizations are no longer available, but your authorization should still be on the key. The issue is most likely due to incompatibility somewhere. I would suggest referring to the Read Me file to make sure your system is within the required specs. I believe there was an issue where the key would not work on a system with over 1 GB of RAM. This was not possible when version 2.x was current, but was an issue we discovered later as computers were upgraded.

Best Regards,

Waves Sales Team
+1-865-909-9200 extension 2
www.waves.com <http://www.waves.com/> ""
Modify message
la vie est belle c'est le monde qui est triste ...

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 652
  • New Member
  • Liked:
  • Likes Given: 17
The compatibility nightmare or challenge as i call it
Is why they dropped support

We should get

Wave CD #1
Waves CD Rom #2-4

Up here as isos as well as the intermediate update CD-Roms
In case someone with a Waves ADB Dongle wants to get
Early waves going on vintage rigs
Looking for: Steinberg Cubase MAC Standard/Score v1-5 & Cubase Audio v1, Cubase Audio v2 for, Cubase Audio v3 for DAE/TDM => complete or in parts

Offline IIO

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 4186
  • just a number
  • Liked:
  • Likes Given: 259
unlike on the windows platform, where waves ran into serious issues with their v.4., the copy protection(s) used on OS9 should be 100% working and not at all depend on RAM amount, CPU type or volume size.

but of course the guy is right that in 1997 nobody could test 1.5 GB RAM - does it work when you remove one?

however, as long as you own a legit copy you should be fine to run cracked copies for whatever purpose, this usually solves the issue. :)
(at least it can be a good testing method to exclude the dongle from beeing a problem candidate.)
insert arbitrary signature here

Offline ssp3

  • Gold Member (200+ Posts)
  • *****
  • Posts: 329
  • Liked:
  • Likes Given: 38
Early Waves ran nicely with Coyote's emu. No need to hang anything on ADB port.
Expansion is non-negotiable.

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 652
  • New Member
  • Liked:
  • Likes Given: 17
Which emu where

On my tdm bundle box windows is mentioned how did waves v1-2 use copyprotection on windows? Imate?
Looking for: Steinberg Cubase MAC Standard/Score v1-5 & Cubase Audio v1, Cubase Audio v2 for, Cubase Audio v3 for DAE/TDM => complete or in parts

Offline ssp3

  • Gold Member (200+ Posts)
  • *****
  • Posts: 329
  • Liked:
  • Likes Given: 38
Didn't you know? This one.

Run absolutely smoothly with all original versions 2.2; 2.3 ..2.5. Very useful for NuBus machines/AMII/SDII, especially in combination with MultiRack and File I/O.
Actually, that's the reason to preserve the original 2.2(?) 2.3 and 2.5 installers, because they install everything. Multirack 2.3 was last stable version to run on NuBus and I don't remember seeing k'ed File I/O. Also, IIRC, 2.3 up to 2.3.5 (? b5?) worked with SDII/AMII combo, including one of the first releases of RenEQ.
« Last Edit: March 23, 2023, 08:49:00 AM by ssp3 »
Expansion is non-negotiable.

Offline smilesdavis

  • Platinum Member (500+ Posts)
  • *****
  • Posts: 652
  • New Member
  • Liked:
  • Likes Given: 17
No idea i got tdm bundle, the new tdm bundle, npp1+2

Thats a super nice app, is it on the garden?
Looking for: Steinberg Cubase MAC Standard/Score v1-5 & Cubase Audio v1, Cubase Audio v2 for, Cubase Audio v3 for DAE/TDM => complete or in parts

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal