Classic Mac OS Software (Discussions on Applications) > Cubase/Nuendo by Steinberg

Cubase VST/32 5.1 Authorizer

(1/7) > >>

MacTron:
To authorize Cubase VST/32 5.1. I have to run "Cubase VST/32 5.1 Authorizer". But I have audio waveforms  redraw problems.

I have to run "Cubase VST/32 5.1 Authorizer" several times. Sometimes up to 20 or 30 times to audio waveforms  redraw in Cubase work fine.
Sometimes I can't  even achieve.
It only happens to me? or is a usually problem? what I'm doing wrong?
Thanks.

DieHard:
I have never heard of this issue (even on the original Steinberg Forum) so please give me a little more info.
A) What exact version are you loading (5.1r1, 5.2 pb, etc.)
B) System info (G3, G4 Digital Audio, G4 Quick Silver, G4 Mirrored Drive Door)

This is the way I load Cubase....maybe it will help
1) Get a Fresh 9.2.2 Install Going (see the Mac OS 9 Lives website if you need Help)
2) Run the Cubase 5.1r1 install via the last rev from the Steinberg website (do Not load the CD Version, you will need to have the CD in during the install and it will authorize.... no dongles, USB keys, or web authorization needed)... DO NOT Open Cubase yet after install
3) Turn of Appletalk (via the chooser)
4) Turn off virtual memory
5) Load all MIDI and sound card extensions
6) Install OMS 2.3.8 (if needed for MIDI interface) or FreeeMIDI with OMS Support
7) Set Cubase Memory to 300,000 or 400,000 via "Get Info" CMD-I and Memory (You should have at least 512MB to 1 GB in your G4)... do not load more than 1 GB or the system may act less stable... IMO Mac OS 9 runs the most stable on exactly 1 GB... not more
8) Launch Cubase and pick OMS In/Out
9) Load all Virtual instruments and Effects and Organized them... Under VSTPlugins you can make as many category folders as you want (EQs, Delays, Reverbs, Drum Machines, Synths, etc.) and drag all related plugins to the category... this makes it so easy when loading / looking for instruments and effects

MacTron:
Thanks for the reply


--- Quote ---I have never heard of this issue (even on the original Steinberg Forum)
--- End quote ---

Me too. But I always thought that's because "Cubase VST/32 5.1 Authorizer" is an "unofficial authorizer"...


--- Quote ---so please give me a little more info.
A) What exact version are you loading (5.1r1, 5.2 pb, etc.)
--- End quote ---

It happens in all 5.xrx versions of Cubase VST and Cubase VST/32 (I haven't tried Cubase VST Score)

--- Quote ---B) System info (G3, G4 Digital Audio, G4 Quick Silver, G4 Mirrored Drive Door)
--- End quote ---

I happens in all Macs I Have: 8600(G3@500), G4 Sawtooth(G4@500), iMac Flat Panel (G4@700),MDD(G4@1500), MDD(dual G4@1666) G4 Sawtooth (7448@2000) to name the best :)
From Mac os 8.6 to 9.2.2 International English and other localized versions.


--- Quote ---This is the way I load Cubase....maybe it will help
1) Get a Fresh 9.2.2 Install Going (see the Mac OS 9 Lives website if you need Help)
2) Run the Cubase 5.1r1 install via the last rev from the Steinberg website (do Not load the CD Version, you will need to have the CD in during the install and it will authorize....
--- End quote ---

I don't have this CD. This is the main cause of problems as I thought...
It's near to impossible to find it now a days.
...But when I have had found one, I didn't buy it because I had read that I also need a USB dongle and a license key that wasn't transferible.


--- Quote --- no dongles, USB keys, or web authorization needed)...
--- End quote ---

Thanks for the info.

supernova777:
hey guys how are you;)

i am looking for some help. have either of you got a functioning version of cubase VST/32??
im having lots of problems..

cubase 5.0 vst/32 i can install and launch it appears to work fine and then as im playing the main timeline in arranage view the sound just stops working usually sometime during the first minute or after the first few plays..sometimes lasts a few minutes before stopping but always stops working

my question is for mactron.. do u have your copy working?

MacTron:

--- Quote from: supernova777 on September 12, 2013, 10:40:39 AM ---hey guys how are you;)

i am looking for some help. have either of you got a functioning version of cubase VST/32??
im having lots of problems..

cubase 5.0 vst/32 i can install and launch it appears to work fine and then as im playing the main timeline in arranage view the sound just stops working usually sometime during the first minute or after the first few plays..sometimes lasts a few minutes before stopping but always stops working

my question is for mactron.. do u have your copy working?

--- End quote ---

I had the same problem. Try the 5.1 r1 version. It's avaliable on the Steinberg FTP site: ftp.steinberg.net.
Anyway mi main problems with Cubase VST 5 ended when I achieved an instalation disc.

Navigation

[0] Message Index

[#] Next page

Go to full version