Welcome Board (Our Community, News, Mac OS Installation Help, Marketplace) > Community Marketplace

Want to buy Emagic ADB Dongles (for Logic + Logic Audio)

(1/2) > >>

geforceg4:
Want to buy Emagic ADB Dongles (for Logic + Logic Audio)

please private message me!

smilesdavis:
expensive

rare

ive seen one on reverb yesterday

DieHard:
OK... for the sake of keeping accurate reference info...

Buying any old Logic dongles is a waste of money and NOT needed to run versions 1 thru 4

From Enabler:
http://macos9lives.com/smforum/index.php/topic,712.0.html

--- Quote ---Note:
People stay away from buying the Blue XSKey only the White Apple key has every option authorized
Buying a Blue key is a crap shoot.... you never know what you will get.
--- End quote ---

Versions 1.1.0 Thru 4.8.1: Logic Dongle Emulator Available From our Downloads
Use this software and NO "RARE" dongle is needed

--- Quote ---This little piece of goodness will let you run Logic version 1.1.0 thru 4.8.1 WITHOUT a hardware ADB/USB dongle. To use it just launch it and select your Logic App, when the Emulator turns green boot Logic.
Just make sure Logic is not booted when you first launch the Dongle Emulator.
--- End quote ---
http://macos9lives.com/smforum/index.php/topic,811.0.html

Versions 5 & 6: if the goal is to run ANY version of 5 or 6, focus on purchasing a WHITE (not blue) XSKey.

--- Quote ---There were two versions of these made. A blue colored Emagic version and a white colored Apple version The Apple version is the one to get. It has all the licenses to run all of the Virtual Instruments & Effect Plugins including Epic TDM plugin bundle for Digidesign Mix Cards. It works on OS9 & OSX and it will let you run version 5, 6 & 7
--- End quote ---

smilesdavis:
for the real collector only the real thing will do. i honor that. logic has a legacy.

q: the enabler bundle does it contain all logic version installers? the official ones are gone this would be an immense immense work he has put into and the logic fanbase should forever be greatful

DieHard:

--- Quote from: smilesdavis on August 30, 2022, 11:16:41 AM ---for the real collector only the real thing will do. i honor that. logic has a legacy.

q: the enabler bundle does it contain all logic version installers? the official ones are gone this would be an immense immense work he has put into and the logic fanbase should forever be greatful

--- End quote ---

From the "famous" Enabler Readme...


--- Quote ---Dear Emagic OS9 user:
Please take the time to read through this in it's entirety as it contains useful information.

History:
Emagic was disbanded and bought out by Apple in July of 2002.
The Emagic ftp site was left online for a while but did not contain everything in this Anthology
Since Apple no longer host or supports these files I thought it was a good idea to create archive.

Why I did this?
1. This is dedicated to the long time Logic user who supported Emagic over the years.
2. Searching the internet for OS9 stuff these days comes up unfruitful.
3. Unlike hardware, I feel software is a bad investment. Companies like Apple dictate how things unfold
forcing you to upgrade hardware and Operating system just to gain the new features.

The Goods:
The files in this archive will allow you to do a fresh install of each major release then update it to the final revision. All of these files were released by Emagic and are unmodified and work only in the classic OS, meaning they will not work in any version OSX. I just made disk images out of what Emagic posted.

Notes:
Most all of these files are installers or Updaters. There are a few exceptions however
for example Logic Pro 6.4.3 update is just the Application and all you need to do is drag it to current Logic directory.

Logic Dongle Emulator
This little piece of goodness will let you run Logic version 1.1.0 thru 4.8.1 WITHOUT a hardware ADB/USB dongle. To use it just launch it and select your Logic App, when the Emulator turns green boot Logic.
Just make sure Logic is not booted when you first launch the Dongle Emulator.

Logic has always used a Dongle up until version 8 when they moved to a Serial Number.
So what about version 5 or 6? When version 5 came out Emagic introduced the new XSKey. This allowed them to stop making copy protected CD's of the Software Instruments like EVP-88 that they were selling separately. The XSKey could hold many licenses  similar to an iLok dongle. The bad news is that the XSKey had some sort of encryption so was never cracked. Well at least to my knowledge anyway.

Recommendation:
If you want to run version 5 or 6 of Logic then your best bet would be purchasing an XSKey on Ebay
There were two versions of these made. A blue colored Emagic version and a white colored Apple version
The Apple version is the one to get. It has all the licenses to run all of the Virtual Instruments & Effect Plugins including Epic TDM plugin bundle for Digidesign Mix Cards. It works on OS9 & OSX and it will let you run version 5, 6 & 7. You will need the Apple version if you want to run

Logic Platinium 4 SX Key Driver:
This Driver will allow anyone with a XSKey to run Logic version 4.8.1
The reason Emagic did this was because when users upgraded to version 5 they had to send back their old USB dongles to get the new XSKey. Leaving you no way to use older version of Logic

Logic Audio Authorizer
This crack will allow you to authorize you hard drive to use ES-1 EXS-24 Sampler and

Enjoy!
If anyone has any other files that they think should be included please contact me
Enabler
--- End quote ---

Navigation

[0] Message Index

[#] Next page

Go to full version