Author Topic: WANTED PCI IDE/ATA Controller for PM line (bootable) and PCI SATA for PM G4  (Read 2586 times)

Offline CubeUserPL

  • Member
  • *
  • Posts: 8
  • new to the forums
Hello,

I want to buy PCI IDE controller for my Power Mac 9600 aslso i need SATA controller for my MDD G4.

Best regrads,
Przemek

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1934
  • keep it simple
Do a forum search, please.
« Last Edit: March 06, 2016, 03:43:28 AM by MacTron »
Please don't PM about things that are not private.

Offline devils_advisor

  • Platinum Member
  • *****
  • Posts: 653
http://www.sonnettech.com/product/legacyproducts/tempo_serial_ata.html

this one is reliable down to os9. for ide they have a tempo trio.

Offline inspector77

  • Member
  • *
  • Posts: 3
  • new to the forums
I have a Sonnet Tempo Trio and works perfect with os9, you can boot from your IDE drive, and hace USB and Firewire connections.

Offline Mat

  • Gold Member
  • *****
  • Posts: 420
Im using a much cheaper ACARD 6280M inside my 9600. Works very well, is bootable (additionally to HDs even with modern CD/DVDs) and ATA-SATA converters are usable.
http://www.acard.com/english/fb01-product.jsp?idno_no=124&prod_no=AEC-6280M&type1_idno=9&ino=116

Offline CubeUserPL

  • Member
  • *
  • Posts: 8
  • new to the forums
I just picked up locally Acard-6260M card. But i have problems with ATAPI devices. Actually i try three diffrent drives and can't boot up with "c". Anyone knows which ATAPI drive will work?

Offline devils_advisor

  • Platinum Member
  • *****
  • Posts: 653
make sure you set the jumper correct. cable select is what i end up most of the time.

Offline CubeUserPL

  • Member
  • *
  • Posts: 8
  • new to the forums
According to this https://eshop.macsales.com/Tech/manuals/idehdsettings/Maxtor300.pdf im doing it correctly... I think that 6260M has a serious ATAPI problem :(

Offline devils_advisor

  • Platinum Member
  • *****
  • Posts: 653
ok first things first, is the drive seen by the computer? if so did you format it under os9 or osx with os9 drivers installed ? remember if the drive is not bootable there is no way you find it as a boot device. so hook one at the time up and format if it is found by the computer. let me know when you got that done.

Offline CubeUserPL

  • Member
  • *
  • Posts: 8
  • new to the forums
http://dl.acard.com/manual/english/aec-6260m.pdf this thin tells me that it should work even under OS 8.5. I dont have any SCSI HDD in my PM 9600 for now. The HDD is detected on boot (there was OS 9.2.2). But the main problem is that i cant boot ("c") from ATAPI device. I will try to install OS on this HDD in another PM.

Offline devils_advisor

  • Platinum Member
  • *****
  • Posts: 653
ok lets try something else. do you have a cd with os9 bootable ? boot from it and do what the manual says. the drive is detected so i tend to think the problem is the drive isnt formatted as bootable or something happend. it might even be the jumper settings. i had issues with that too and was playing around with different drives and jumper settings for hours. by logic it should work but it doesnt always. so slow down and do every step again. format the drive in os9 if you have a bootable cd.

Offline Mat

  • Gold Member
  • *****
  • Posts: 420
Devils_adisor, CubeUserPL is talking about ATAPI devices, not HDs!

I am using a Samsung SH-D162D that is perfectly bootable at my Acard PCI adapter inside my 9600. But most CD/DVD drives  should work. Which computer are we talking about right now?The G4 or the 9600?

Are there well working IDE devices like HDs? Did you try to switch the PCI slot?

Offline CubeUserPL

  • Member
  • *
  • Posts: 8
  • new to the forums
Everything is ok now. My MAC OS 8.5 CD wasnt bootable... My DVD from MDD just work fine in 9600 with this ACARD card. Thanks for help. Now i will looking for another card for my PM 7300  ;D