Author Topic: Recovering Mezzo archives.  (Read 845 times)

Offline MacOS Plus

  • Gold Member
  • *****
  • Posts: 298
  • The 9serve Lives!
Recovering Mezzo archives.
« on: March 02, 2016, 12:23:46 PM »
  I have a number of exabyte 8mm data tapes containing vast backups of sound files from a number of years ago spanning many projects.  The program originally used to write the tapes was Mezzo 3.x, which I no longer have access to.  I would like to restore all these tapes and then back all the files up to new and more reliable media.  Some of these tapes already had some errors when they were still in use at the end of the 90's.  Hopefully I can recover the content before the tapes are entirely unreadable.

  The issue comes down primarily to how the program was authorized.  It used a challenge-response method which required the company to actually exist and support the software still.  Mezzo was acquired by Avid, and eventually they released versions that were authorized by iLok.  There's no way now to freshly authorize any version that required the challenge-response method, unless there was a cracked version out there I'm not aware of.  There's a guy on the Avid forums trying to sell an iLok and Mezzo software he bought in 2012, and wanting $1000 USD for it.  (He posted it in 2013 and updated his post in February of this year to say it's still available.)  This is far more than I can justify spending.

  I'm also concerned about how far back the iLok version is supported in the OS.  I'm limited to OS9 at the top end because the files must be restored to something called an MOFS partition which requires a special extension to read which is not supported in OSX.  I'd rather use OS8.6 because then I can access the MOFS drives on their native SCSI controller that doesn't work with 9.x.

  Does anyone have recent experience with Mezzo and iLok?  Is there anywhere left to even download it anymore?  Do any of you have it licensed on an iLok and are willing to part with it?  If I'm looking into buying an iLok, what should I be looking for to ensure it works in the older environment?
« Last Edit: March 02, 2016, 01:09:59 PM by MacOS Plus »