Author Topic: PowerBook G4 12" 1.5ghz not booting  (Read 3168 times)

Offline Knezzen

  • Platinum Member
  • *****
  • Posts: 769
  • Pro Tools addict!
    • Macintosh Garden
PowerBook G4 12" 1.5ghz not booting
« on: December 22, 2015, 01:36:11 AM »
Hi,

I tried to get my old PowerBook G4 12" 1.5ghz with 1.25gb RAM to boot from the unsupported iMic Mac OS 9.2.2 CD, but it just stalls before showing the happy Mac. Have anyone got the last 12" PowerBook booting?

Specs:
http://www.everymac.com/systems/apple/powerbook_g4/specs/powerbook_g4_1.5_12.html

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 972
  • new to the forums
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #1 on: December 22, 2015, 09:33:10 AM »
Latest model that I tried/booted was the PowerBook Alu 17...  but that has the 7455.

http://www.everymac.com/systems/apple/powerbook_g4/specs/powerbook_g4_1.0_17.html

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2049
  • keep it simple
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #2 on: December 22, 2015, 10:02:58 AM »
it can boot from the CD?
Please don't PM about things that are not private.

Offline Knezzen

  • Platinum Member
  • *****
  • Posts: 769
  • Pro Tools addict!
    • Macintosh Garden
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #3 on: December 22, 2015, 10:38:36 AM »
it can boot from the CD?

Perhaps I was a bit unclear. It can boot from it's own hard drive (with Leopard on it) as well from my Tiger DVD and Leopard DVD, but not from the CD i burned with Mac OS 9.2.2 for unsupported systems. It just stalls at the gray screen before showing the happy Mac when trying to boot from the 9.2.2 CD.

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 972
  • new to the forums
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #4 on: December 22, 2015, 12:12:13 PM »
Maybe try booting it from ext fw drive??

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2049
  • keep it simple
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #5 on: December 22, 2015, 05:38:21 PM »
Be sure that the multiprocessor folder is removed from the startup system folder.
Please don't PM about things that are not private.

Offline GaryN

  • Platinum Member
  • *****
  • Posts: 903
  • active member
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #6 on: December 22, 2015, 10:58:10 PM »
Could the System have gotten unblessed?

Offline Knezzen

  • Platinum Member
  • *****
  • Posts: 769
  • Pro Tools addict!
    • Macintosh Garden
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #7 on: December 23, 2015, 03:30:34 AM »
This is straight from the "Mac OS 9.2.2 for unsupported systems" CD downloaded from here, unmodified. So I can't remove the multiprocessor folder without altering the ISO.
I tried it just for fun and thought it would work and at least boot, but it wont.

GaryN: not sure if you can "bless" a system folder on a CD.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2049
  • keep it simple
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #8 on: December 23, 2015, 07:08:04 AM »
The 7447 usually must be *hacked* in Open Firmware .
Please don't PM about things that are not private.

Offline jpoliti

  • Member
  • *
  • Posts: 3
  • new to the forums
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #9 on: February 29, 2016, 04:36:10 PM »
I have the same machine (12" Powerbook G4 1.5ghz with 1.25 gigs ram) and would like to run OS 9. Has anyone advice for getting it to work?

Offline devils_advisor

  • Platinum Member
  • *****
  • Posts: 722
Re: PowerBook G4 12" 1.5ghz not booting
« Reply #10 on: February 29, 2016, 04:51:24 PM »
you need to tell where you at what you tried so far whats not working and so on. dont take me wrong but if i tell you my car is not running what would be your diagnose:D

a little more detail would help. did you used the iso image from here or somewhere else and where are you stuck.