Author Topic: Testers needed!  (Read 4861 times)

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2059
Testers needed!
« on: December 11, 2015, 10:02:46 AM »
As we are adding some security to our downloads, we thought it could be interesting to certify them as valid/working.

We need VST, RTAS, TDM and the digital performer one testers.

If you are interested just PM me or DieHard.

We need to know...

1) If there are un-needed extra files in the download folder,
2) missing files,
3) extra instructions to clarify,
4) whether it works

So we don't have more than 1 person testing the same thing, please PM Diehard or ProTools5LEguy with blocks of 5 at a time that you will test... then report results... thanks

Then it becomes a "certified" download. And all "testers" will upgrade its status on the membership.

We really need to organize and move forward in 2016!

We hope some "testers" will step up to the plate.
« Last Edit: December 11, 2015, 01:35:02 PM by DieHard »
Looking for MacOS 9.2.4

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 836
  • new to the forums
Re: Testers needed!
« Reply #1 on: December 11, 2015, 10:54:16 AM »
Happy to help out where I can! ;D

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2059
Re: Testers needed!
« Reply #2 on: December 11, 2015, 10:57:28 AM »
Can you test VST, RTAS and TDM?
Looking for MacOS 9.2.4

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2059
Re: Testers needed!
« Reply #3 on: December 11, 2015, 11:07:38 AM »
Please, start with a "clean" VST/Plugin folder.

If you have TDM rig just check all new posts in http://macos9lives.com/smforum/index.php?board=104.0
Looking for MacOS 9.2.4

Offline Philgood

  • Gold Member
  • *****
  • Posts: 260
Re: Testers needed!
« Reply #4 on: December 11, 2015, 11:52:00 AM »
Sure, count me in. Will download as much as i can and tomorrow i can test them.Will let you know which ones...
*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline custos

  • Consistant Contributor
  • ***
  • Posts: 78
Re: Testers needed!
« Reply #5 on: December 11, 2015, 12:56:21 PM »
Waiting on a digi cord for my 1622. Should be coming in the mail soon. Soon as it does I will gladly start testing things out for you guys. I cant use xlr with my studio monitors otherwise I would use my 888
"Things don't have to change the world to be important." -Steve Jobs

Offline Jakl

  • Gold Member
  • *****
  • Posts: 301
Re: Testers needed!
« Reply #6 on: December 16, 2015, 07:23:38 AM »
Hi Protoolsguy,

Took the last few days or so to get some testing done. Downloaded the software,
whatever I could get, and wrote the appropriate Cd's etc or installed as set out
by instructions and I have attached a sheet to inform you of the ones that are working.
By the way only tested VST - not rtas or tdm.

Column headers mean INS-download and install and OK-Running okay or not?

Had enough testing for years now!  ;)

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2059
Re: Testers needed!
« Reply #7 on: December 16, 2015, 08:04:38 AM »
THANKS!!!!

That PDF gives us the State of our downloads.
Looking for MacOS 9.2.4

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #8 on: December 16, 2015, 08:44:47 AM »
To Philgood & Jakl,

Many users will benefit from your long hours of Testing. This gives us a clear baseline of what needs to be fixed.  I will be "certifying" each download post to reflect what has been tested and working 100%

Offline Philgood

  • Gold Member
  • *****
  • Posts: 260
Re: Testers needed!
« Reply #9 on: December 16, 2015, 11:39:43 AM »
Sure. Do you want that I post my results here ? (I tested all the protools plugs from the download section)

*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #10 on: December 16, 2015, 11:47:42 AM »
All the results are being posted to that actual download board/item and Credited to each tester, so you do NOT need to post the results in the thread, unless you want to :)

Passed Items are marked certified...

This Download has been TESTED & CERTIFIED BY Member Jakl


This Download has been TESTED & CERTIFIED BY Member PhilGood
Testing Note: Works, but no No Presets...

Offline Philgood

  • Gold Member
  • *****
  • Posts: 260
Re: Testers needed!
« Reply #11 on: December 16, 2015, 11:50:45 AM »
Awesome. Let's get to work!
*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline Jakl

  • Gold Member
  • *****
  • Posts: 301
Re: Testers needed!
« Reply #12 on: December 16, 2015, 01:43:56 PM »
Maybe I should add;

The Testing that I have done was from a clean install of the General Macos9 Install which has the Macos9 ROM 10.2.1 - onto a clean partitioned 500Gb SATA HD using a 110Gb partition running off a Seritek SATA card.

Offline Jakl

  • Gold Member
  • *****
  • Posts: 301
Re: Testers needed!
« Reply #13 on: December 23, 2015, 05:59:45 PM »
Just a few words about the NI Kontakt 1.5 download; if installed using the keygen.exe everything works as it should. If you just install from the 1.5.3 installer and use the Kontakt Liberated file - only standalone will work. Kontakt VST will still need to be authorized. So the safe bet would be to install using the Keygen.exe file(using a win computer or Virtual PC) and both standalone and VSTi mode both work well.

Kompakt installer does work well when using the keygen. Everything works as it should. Remember burn the Kompakt CD's because it will ask you to authorize them as well. Once the CD's are authorized Kontakt can recognize and use them.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1918
  • keep it simple
Re: Testers needed!
« Reply #14 on: December 23, 2015, 06:45:17 PM »
Just a few words about the NI Kontakt 1.5 download; if installed using the keygen.exe everything works as it should. If you just install from the 1.5.3 installer and use the Kontakt Liberated file - only standalone will work. Kontakt VST will still need to be authorized. So the safe bet would be to install using the Keygen.exe file(using a win computer or Virtual PC) and both standalone and VSTi mode both work well.

The user who gave us the "liberated" version has lost the VST "liberated" version. This "liberated" version have some *very important* features besides that don't need authorization of any kind:
- Can use virtually any Kontakt library without the need of be authorized!
- Can extract any instrument file alongside it's samples files, even though they can resides into a monolithic file!
Please don't PM about things that are not private.

Offline Jakl

  • Gold Member
  • *****
  • Posts: 301
Re: Testers needed!
« Reply #15 on: December 23, 2015, 07:11:55 PM »
Thanks Mactron for clarifying that - I was just doing all of this through trial and error - thank you letting us know.

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #16 on: January 03, 2016, 03:36:59 PM »
I will Be Bumping this topic at least once a month until all downloads get "Certified"

If you have any time to provide feedback about a download (DAW Host, DAW Plugin, DAW add-on, hardware driver, etc.) please let us know what worked and I will certify that download as a credit to you... Mactron,PT, and I will be adding more content in 2016, but we want to fix what is already up first

Thanks

Offline IIO

  • Platinum Member
  • *****
  • Posts: 1549
  • new to the forums
Re: Testers needed!
« Reply #17 on: January 05, 2016, 01:08:47 PM »
there should be no neccessity to test applications or VST/RTAS plug-ins (any further).

but when it comes to TDM it would be nice to categorize/versionize stuff in case some of them will not work with any of the possible hardware configurations.

what would be nice is that new contributions are checked already by the uploader (if possible)
"It is true that the "pre-emptive multitasking" advantage present in OS X can be illustrated by downloading CD-ROM ISOs and rendering chaos theory formulas while simultaneously instant messaging and posting on FaceBook what you ate... but in reality, what did you create?"
- DieHard, random forum troll at macos9lives.com

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #18 on: January 05, 2016, 04:11:52 PM »
there should be no neccessity to test applications or VST/RTAS plug-ins (any further).

I would greatly appreciate feedback on ANY download VST or otherwise (that does not already say "certified") since many items had to be restored last month and all downloads were re-organized into separate folders which left a higher chance for error (since some installs had multiple versions and I could not tell which files the links pointed to after they were lost).  I think it is not much to ask for user feedback, so that we can be fix items for the next guy if something does not install or has poor instructions

but when it comes to TDM it would be nice to categorize/versionize stuff in case some of them will not work with any of the possible hardware configurations.
Yes, I would greatly appreciate that level of detail, and I would post the results, that would benefit all PT users :)

what would be nice is that new contributions are checked already by the uploader (if possible)
Most of the items from Mactron and myself were tested BEFORE uploading, but I do not have the time to re-download, make sure things extract correctly, and re-install and test.  Also, the "up-loader" may make certain install assumptions that may not be clear to others, that is why I want to know all feedback so that we can fix archives and make easy instructions.

Sorry to differ with your opinion on this IIO, but this is a top priority for me since any downloads that do not work are useless to new members and should be removed or fixed.


Offline Syntho

  • Platinum Member
  • *****
  • Posts: 849
Re: Testers needed!
« Reply #19 on: January 05, 2016, 06:18:25 PM »
The pack I sent you DH has been tested tons of times. Every one in there is 100%.

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #20 on: January 06, 2016, 08:16:48 AM »
Syntho,

I can post it, but I have no idea whatsoever what is in it, should I simply call it "TDM Cluster Pack 1" ?  It requires myself (or the downloader) to extract and sort; I was kind hoping for some info of what it includes, I have had no time to extract and examine; if you wish, I will put it up as-is

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 849
Re: Testers needed!
« Reply #21 on: January 06, 2016, 04:30:56 PM »
Now that I checked it, that img file I sent is no good  :-\

I stored it on a Windows machine and the file/creator type was stripped. I tried using filebuddy to restore it but I'm not having luck. Let me get back with you...

Offline IIO

  • Platinum Member
  • *****
  • Posts: 1549
  • new to the forums
Re: Testers needed!
« Reply #22 on: January 07, 2016, 05:59:05 AM »
oh ok i did not know that you have to re-link your old files on the forum/website. so that makes sense now.
"It is true that the "pre-emptive multitasking" advantage present in OS X can be illustrated by downloading CD-ROM ISOs and rendering chaos theory formulas while simultaneously instant messaging and posting on FaceBook what you ate... but in reality, what did you create?"
- DieHard, random forum troll at macos9lives.com

Offline DieHard

  • Administrator
  • Platinum Member
  • *****
  • Posts: 1216
Re: Testers needed!
« Reply #23 on: January 21, 2016, 08:41:50 AM »
After Setting up a Digi001 for a client last week, it is clear we need the "Pro Tools" people to step up and help out with all the plugins. Unfortunately, it was more than 12 years since I did an 001 and since I am (as many of you know) a hardcore Logic/Cubase user, my old brain was having a little trouble remembering the sequence. 

So this guy from Nestor Studio comes in with an old G4 DA with a Sonnet dual 1.8 and a Digi001 and says it has been in storage for about 8 years.  It powers up, but does not boot.  We blow out some dust, put in an OWC SSD and an additional 500GB Seagate and we're good.  Then load 9.2.2, Pro Tools LE 5.1.1 (Imaged here), OMS 2.3.8, and the PT 5.2.1cs1 upgrade (also here) to get the system to 32 Tracks.  Everything loads without a hitch and the projects (on an old FW external) load up.

Firstly, I would like to personally thank Syntho, ProTools5LEGuy, and PhilGood for all their past efforts, and specifically ProTools5LEGuy for sending me a bunch of Plugs that I needed to finish the job, it made me realize that ALL the PT users of this site need to get together and certify each plugin and give the details whether they are RTAS,TDM, etc. It was a real headache for me to randomly download and test stuff, and I am a veteran, a new user would just give up on PT and OS9 so we really need a combined effort of anyone who wants to help. Please PM ProTools5LEGuy if you can test and list which plugins work on which platforms.

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 849
Re: Testers needed!
« Reply #24 on: January 21, 2016, 11:32:28 AM »
DH: That's why I needed that stuff from you - to test the plugs. See if you can whip something up.

Offline Philgood

  • Gold Member
  • *****
  • Posts: 260
Re: Testers needed!
« Reply #25 on: January 21, 2016, 01:36:04 PM »
Yes DieHard, now that i have everything working i can do a lot more of testing !
*G4 MDD 1.25GHz (Single 2003)* with 2x 80Gb harddrives, 1Gb RAM, Tascam US-428 and Edirol FA-101 USB/Firewire soundcards-*iMac G3 DV 400MHz* with installs from OS 8.6-OSX Tiger on different harddrives-*Powerbook G4 1.67Ghz* with new SSD ! Love it.

Offline Metrophage

  • Consistant Contributor
  • ***
  • Posts: 127
Re: Testers needed!
« Reply #26 on: May 30, 2016, 01:32:36 PM »
This is a great project! It can be tedious to find some great vintage software only for it to be incomplete or otherwise not working. I usually try to put a big disclaimer if upping anything I hadn't tried - such as that folder of ProTools plugs.

I am willing to help with VST or Max/MSP testing, but my availability is limited due to parental matters and a generally difficult personal/home life.

Offline Miro Le Ravi

  • Vault Members
  • Enthusiast
  • ***
  • Posts: 49
  • is there anybody out there
    • Miro funky show
Re: Testers needed!
« Reply #27 on: January 12, 2017, 04:47:23 PM »
well  i f i can help to test anything
with pleasure 
i am  on  a G4 dp 2.72 with  a vst wrapper  and waves 2.8
if it s not too late 

but i also  own  a soundscan collection  of samples  for  akai  cd samplers  and audio cd  if  needed to  put it on the dark side of the moon:) 
just  follow the white rabbit :)
la vie est belle c'est le monde qui est triste ...

Offline truitecuite

  • Active Member
  • **
  • Posts: 12
  • new to the forums
Re: Testers needed!
« Reply #28 on: January 30, 2017, 04:07:36 PM »
Hi,

I have a Digi001, using pt5.2.1, on a MDD 1.25. I Also have Cubase, but it is not installed.
With an external converter, some very good preamps, dynamic mics, this is the ideal setup for me.

Glad I found this site.

Happy to contribute!

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2059
Re: Testers needed!
« Reply #29 on: January 30, 2017, 04:22:20 PM »
Hi,

I have a Digi001, using pt5.2.1, on a MDD 1.25. I Also have Cubase, but it is not installed.
With an external converter, some very good preamps, dynamic mics, this is the ideal setup for me.

Glad I found this site.

Happy to contribute!
Digi001 is awesome.
Looking for MacOS 9.2.4