Welcome Board (Our Community, News, Mac OS Installation Help, Marketplace) > HELP BOARD ! Installing & Troubleshooting the Classic Mac OS

RSS-10 software with Apple Midi Driver

(1/1)

Ecologie:
Hey all,
First time poster, so please forgive me if its the wrong forum.

I have a lot of gear and have been doing this a while but recently came across a Roland RSS-10.  This binaural box only does certain tasks with the combined software. There is no interface on the rack.

I recently reloaded an Ibook I have with Os9.2.2 and enabled my MT4 midi interface to get it be recognized.
However the RSS software from Roland's site doesnt really make clear about how to get the software running.
I had OMS in there but this software is asking for Apple Midi Driver.... which I have bundled with it.  I disabled OMS to see if it becomes recognized and useable. Nothing.

So I ask, What OS do I need to get the Apple Midi Driver and Midi Manager and Patchbay to work correctly?  The icons are a grey color, so I'm guessing its 68k.  I would hope my PPC environment would work.
I can provide a link to the software if anyone wants to poke at it, or just google it yourself.
Thank you

MacTron:
Apple Midi Manager and Apple Midi Driver and Apple PatchBay work well with Mac Os 9.2. Be sure to have Apple Midi Manager placed on the Extensions folder and Apple Midi Driver placed in the System folder.
OMS and Apple MIDI software can work together in different ways , but first you must make it work separately.

Ecologie:
Thanks for the reply.
But I think I'm going crazy here.  I have both where you suggested.  Extensions are active.

I cant see what I'm doing wrong?

alheem:

--- Quote from: Ecologie on November 06, 2015, 12:18:18 PM ---Hey all,
First time poster, so please forgive me if its the wrong forum.

I have a lot of gear and have been doing this a while but recently came across a Roland RSS-10.  This binaural box only does certain tasks with the combined software. There is no interface on the rack.

I recently reloaded an Ibook I have with Os9.2.2 and enabled my MT4 midi interface to get it be recognized.
However the RSS software from Roland's site doesnt really make clear about how to get the software running.
I had OMS in there but this software is asking for Apple Midi Driver.... which I have bundled with it.  I disabled OMS to see if it becomes recognized and useable. Nothing.

So I ask, What OS do I need to get the Apple Midi Driver and Midi Manager and Patchbay to work correctly?  The icons are a grey color, so I'm guessing its 68k.  I would hope my PPC environment would work.
I can provide a link to the software if anyone wants to poke at it, or just google it yourself.
Thank you

--- End quote ---

I will receive an RS10 from Japan next week. I would like to have I try to the software..(the original one ), before to start writing an OSC patch .. I will probably receive it without any original diskettes. I found an old dsk image that, at least to me , seems not to work. If  you or anyone wants to send me a copy of the software, I will jump on it.

Navigation

[0] Message Index

Go to full version