Classic Mac OS Software (Discussions on Applications) > DAW (Digital Audio Workstation) General Discussions

Usual SoundDiver hassles

(1/3) > >>

I'm wrestling with SoundDiver, I need to try version 3.0.1, I found 3.0.2 on this website's archive, the file ends in ".img" which is a disk image, but so far I canot mount it! sounds painfull I know.
I've tried DiskCopy 6.2.2 in OS9, Toast 4, 6.1.2 and OSX 10.4 all to no avail. What do I need to mount this image?

It all stems from me wanting to install V3 on OS7 PPC, it fails as SD needs InternetConfigLib, the version in OS7 is not suitable and SD needs OS8 version. Michael H tells us, the need to access that app is diabled in SD 3.0.1

this thread should be moved to the logic discussion area

english mac.. i plan on trying to get this to work with my synths. but im in the middle of moving..

have u tried consulting the manual?

theres a detailed installation procedure in chapter 2

this version of the manual seems to reference the windows versions alot more tho..

I'm also trying to mount the image but it won't let me mount it using Toast. Hmm...

I believe it was enabler that once uploaded an archive of Emagic stuff and the Sounddiver stuff was included. Somehow all of that got deleted. Wish I still had access to it.

The Sounddiver 3.0.4 updated gives me an error when trying to update the 3.0.2 files included in the download. Hmm...

Syntho: - we did in fact have all of it. Now it's gone. I have an old hard drive with copies of this on it but the HD died. I could repair it but it's probably too much work to recover it.


[0] Message Index

[#] Next page

Go to full version