Author Topic: Pacifist and OSX version plist: Force Installs/Change Mac OS X System Version  (Read 2180 times)

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2079
https://justindaigle.com/blog/2010/02/tutorial-change-mac-os-x-system-version/

Quote
On Leopard, it is incredibly useful in situations where one may wish to install software that claims to require an update that you donít want to install. Iíll be demonstrating on Snow Leopard, but the procedure is the same on both. In my demonstration, I will be changing the version number from 10.6.2 to 10.7.0. This has no practical use, but will suffice for demonstration purposes.


« Last Edit: May 27, 2015, 03:12:02 PM by Protools5LEGuy »
Looking for MacOS 9.2.4

Offline Protools5LEGuy

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2079
Re: Justin's blog Tutorial: Change Mac OS X System Version
« Reply #1 on: May 27, 2015, 03:09:39 PM »
I remember a folk "forcing install" PT 8.0 LE on Tiger (It were Leo only) in a ALU Powerbook with Pacifist https://www.charlessoft.com/ and that PT8 could edit and mix fine...

https://www.charlessoft.com/pacifist_olderversions.html

Some Leo apps based only on Tiger APIs should run with any of these methods.
Looking for MacOS 9.2.4