Author Topic: Troubles on a Powerbook G4 1.5  (Read 2188 times)

Offline Zach

  • Active Member
  • **
  • Posts: 13
Troubles on a Powerbook G4 1.5
« on: February 21, 2015, 04:30:10 AM »
Maybe that the machine is too advanced... After having modified the firmware according to https://www.thinkclassic.org/viewtopic.php?pid=4889#p4889
The Mac booted from Cd for unsupported G4, but suddenly it stopped. What a pity...

Offline Zach

  • Active Member
  • **
  • Posts: 13
Re: Troubles on a Powerbook G4 1.5
« Reply #1 on: February 21, 2015, 06:48:44 AM »
Tried with extensions off, same result  :'(

supernova777

  • Guest
Re: Troubles on a Powerbook G4 1.5
« Reply #2 on: February 21, 2015, 06:58:21 AM »
http://www.everymac.com/systems/apple/powerbook_g4/specs/powerbook_g4_1.5_15_2.html

is this the mac u have?
according to this it says it has radeon 9700 graphics?

there was another thread just recently where the user neglected to follow the directions 100% completely
and that u have to remove a multiprocessor extension or something or else it causes this freeze-at-start
symptom

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 2048
  • keep it simple
Re: Troubles on a Powerbook G4 1.5
« Reply #3 on: February 21, 2015, 07:44:51 AM »
and that u have to remove a multiprocessor extension or something or else it causes this freeze-at-start symptom

To chrisNova777: The PowerBook is booting from The CD ROM, and the multiprocessor folder is removed already ...
(the big multi colored apple in the startup screen reveals that this computer is booting from the basic Startup Folder that I have prepared for this CD)
This startup folder is very "secure", furthermore if won't boot with the extensions disabled ... I'm afraid that little or nothing can be done...
Please don't PM about things that are not private.

Offline Zach

  • Active Member
  • **
  • Posts: 13
Re: Troubles on a Powerbook G4 1.5
« Reply #4 on: February 21, 2015, 10:00:00 AM »
 :-[ Anyway I have posted the problem on thinkclassic forum but with little hope. I fear that Powerbook 5.6 and 5.8 are out.