Author Topic: Bombfactory 1176 & LA-2A + MoogerFooger plugs require iLok?  (Read 3979 times)

supernova777

  • Guest
Bombfactory 1176 & LA-2A + MoogerFooger plugs require iLok?
« on: January 16, 2015, 09:08:05 PM »
http://archive.digidesign.com/download/bombfactory/legacy/

Quote
Bomb Factory Digi 001 Factory Plug-Ins

For customers who purchased the Digi 001 Factory product.

    Digi 001 Factory Plug-Ins for Pro Tools 6 on Mac OS X (18 MB)
    Digi 001 Factory Plug-Ins for Pro Tools 6 on Windows XP (17.5 MB)
    Digi 001 Factory Plug-Ins for Pro Tools 5 on Windows XP (15.3 MB)
    Digi 001 Factory Plug-Ins for Pro Tools 5 on Mac OS 9 (17.3 MB)

These downloads include these 3 plug-ins:

    Bomb Factory Classic Compressors LA-2A & 1176
    moogerfooger™ Lowpass Filter

In order to authorize these 3 free updates, you will need the pre-authorized iLok USB Hardware Key included with your Digi 001 Factory purchase.

is there no way to get these to work without the iLok?.. im just realizing that there was an ilok included with the digi001.. i never got one buying mine second hand and i have rarely seen any being sold with an ilok...

really sucks because the PT6+ plugs require no authorization!

Quote
Free Bomb Factory Plug-Ins!

Looking for the Free Bomb Factory Plug-Ins for Pro Tools 6? Here they are:

    Free Bomb Factory Plug-Ins for Pro Tools TDM 6.4.1 MIX Systems
    Free Bomb Factory Plug-Ins for all other Pro Tools 6 Systems — Overview & Download

These plug-ins are FREE for all Pro Tools 6.0 and higher TDM and LE users on Mac OS X and Pro Tools 6.1 and higher TDM and LE users on Windows XP, and require no iLok or authorization of any kind. The Free Bomb Factory Plug-Ins are now included with all Pro Tools 7 web installers and CDs and are installed by default during Pro Tools 7 installation.

Offline mrhappy

  • Platinum Member
  • *****
  • Posts: 927
  • new to the forums
Re: Bombfactory 1176 & LA-2A + MoogerFooger plugs require iLok?
« Reply #1 on: January 16, 2015, 11:03:03 PM »
I bought my 001 new and don't remember any ILok?? Maybe it was later versions??

supernova777

  • Guest
Re: Bombfactory 1176 & LA-2A + MoogerFooger plugs require iLok?
« Reply #2 on: January 17, 2015, 12:21:46 AM »
maybe there were different "digi 001" bundle packages.. they made reference explicitly to "digi 001 *factory* bundle" i guess factory refers to bombfactory
maybe they had a different box + price tag for this?

<a href="http://www.youtube.com/watch?v=ihIrbUyQEl0" target="_blank">http://www.youtube.com/watch?v=ihIrbUyQEl0</a>
the box in this video says bomb factory on the outside. the box i have does not

heres more documentation
http://akarchive.digidesign.com/support/docs/datasheets/001.pdf

Quote
DIGI001 FACTORY
Where the Digi 001 leaves off, the Digi 001 Factory
bundle amply covers the spectrum of audio
manipulation options. Bomb Factory™ provides
meticulously crafted digital versions of the
famous LA-2A and 1176 compressors, and
emulations of Bob Moog’s classic 60’s and 70’s
sounds with its moogerfooger™ Lowpass Filter.
Waves offers high-quality Supertap and
Metaflanger plug-ins, as well as the Q10
ParaGraphic EQ for world-class precision control.
Native Instruments’ Dynamo is versatile, real-
time software for synthesis, sampling and effects
creation, including 25 virtual instruments and full
MIDI automation. Digidesign’s D-Fi™ comprises
a family of four sound design tools; D-Verb™ adds
pro-quality reverb or ambience processing to your
Pro Tools sessions; and Maxim™ gives you full
control over peak limiting and sound level maxi-
mizing parameters.
Best of all, finding yourself the proud owner of
the best home studio in its class literally saves
you money — to the tune of over
US
$2,000
compared to the total purchase price of the
independent components.

i had no idea when i bought my digi 001 obviously
but if you are buying one second hand looks like
youd be better off buying the specific factory bundle
version + ensuring it has the usb ilok to unlok the plugins!!

of course this is relevant only to pt5... pt6 the plugijns were made
free.. thanks digidesign:D
« Last Edit: January 17, 2015, 07:12:59 AM by chrisNova777 »

Offline Knezzen

  • Moderator
  • Platinum Member
  • *****
  • Posts: 757
  • Pro Tools addict!
    • Macintosh Garden
Re: Bombfactory 1176 & LA-2A + MoogerFooger plugs require iLok?
« Reply #3 on: January 17, 2015, 02:52:03 AM »
The TDM versions I have and use don't require an iLok at least.