Author Topic: Unisyn  (Read 6260 times)

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Unisyn
« on: July 08, 2014, 07:37:32 PM »
2.1 is the OSX-only version. 2.0.2 is the last version for OS9. I have a CDROM image but I can't seem to mount it or get it to burn properly. Hmm...

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #1 on: July 10, 2014, 07:57:44 PM »
This is hard to find  :-X

Someone uploaded an img file of the CDROM to the FTP but it doesn't seem to be working.
« Last Edit: July 10, 2014, 08:08:28 PM by Syntho »

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #2 on: July 10, 2014, 09:14:46 PM »
There's a copy of Unisyn 1.5 floating around as well but the patcher gives an error  :'(

supernova777

  • Guest
Re: Unisyn
« Reply #3 on: July 10, 2014, 09:47:43 PM »
why do u need unisysn isnt this for storing patches for hardware synths?

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #4 on: July 10, 2014, 09:57:34 PM »
It's an editor.

supernova777

  • Guest
Re: Unisyn
« Reply #5 on: July 11, 2014, 01:06:10 AM »
ok right. duh, so i can use this to program my juno synths? via SysEX midi? :o
better move this to the top of the list  -afro-
that would be alot better then having to boot into mac os x to use "alpha junocontrol"

an osx only app that i used to use for that purpose (im not paying 200-300$ for a pg-300)

so it basically replaces any synth-editors like this hardware unit
with this: hardware ^^ vs software vv


compare with sound diver:
« Last Edit: July 12, 2014, 05:19:37 AM by chrisNova777 »

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #6 on: July 11, 2014, 01:11:13 AM »
I found a version 1.5 but I seem to get an error when launching it after patching. There was also a CDROM of version 2.01 on the FTP but it says that the filesystem is unrecognizable.

supernova777

  • Guest
Re: Unisyn
« Reply #7 on: July 11, 2014, 01:24:28 AM »
hm i didnt even know there was a 2.0

Quote
http://www.motu.com/techsupport/technotes/unisyn-2-system-requirements


Unisyn version 2 has the following system requirements:
For Mac OS 9 and earlier:

    PowerPC G3 CPU or faster
    2 MB RAM or more
    Mac OS version 8.5 to 9.2.2
    CD-ROM drive for installation and authorization

For Mac OS X:

    Unisyn version 2.1 or later is required
    PowerPC G3 CPU 233 MHz or faster, including all PowerPC G4 and G5 CPUs. Not supported on Intel-based Macs.
    128 MB RAM or more
    Mac OS X version 10.2, 10.3, or 10.4; v10.2.4 or later is recommended. Mac OS X v10.5 or later is not supported
    CD-ROM drive for installation and authorization



maybe the 2.x cd is osx format

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #8 on: July 11, 2014, 01:34:05 AM »
I tried mounting and burning on 3 different machines and 4 different operating systems. Whoever uploaded it either had an FTP error or didn't make a good image.

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1934
  • keep it simple
Re: Unisyn
« Reply #9 on: July 11, 2014, 09:25:34 AM »
I have MOTU Unisyn 2.0 but I haven't the S/N to test it :(
Please don't PM about things that are not private.

supernova777

  • Guest
Re: Unisyn
« Reply #10 on: July 11, 2014, 10:26:51 AM »
just a quick note,
i just read that the osx version is powerpc only until v2.11
and then it will run with the help of rosetta up to osx 10.6.8

try this:
Code: [Select]
US210-10WV1-2QCPX
« Last Edit: July 11, 2014, 11:21:52 AM by chrisNova777 »

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1934
  • keep it simple
Re: Unisyn
« Reply #11 on: July 11, 2014, 01:53:28 PM »
Unisyn 2.0 is working!
In a few hours the download will be ready...
Please don't PM about things that are not private.

supernova777

  • Guest
Re: Unisyn
« Reply #12 on: July 11, 2014, 07:16:46 PM »
Unisyn 2.0 is working!
In a few hours the download will be ready...

hell yea !!  -afro-  -afro-  -afro-

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #13 on: July 11, 2014, 07:54:09 PM »
Where is it?  -afro-

supernova777

  • Guest
Re: Unisyn
« Reply #14 on: July 11, 2014, 08:37:43 PM »
another part of the puzzle for the mac' os posse:D  -afro-

Offline MacTron

  • Global Moderator
  • Platinum Member
  • *****
  • Posts: 1934
  • keep it simple
Please don't PM about things that are not private.

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #16 on: July 13, 2014, 06:19:12 PM »
Any of you have a problem with Unisyn crashing? I'm on a clean install of OS9 (no viruses) and it seems to bring my system to a halt. Have to restart sometimes, and sometimes it gives me a Type 1 error.

supernova777

  • Guest
Re: Unisyn
« Reply #17 on: July 13, 2014, 06:51:56 PM »
Any of you have a problem with Unisyn crashing? I'm on a clean install of OS9 (no viruses) and it seems to bring my system to a halt. Have to restart sometimes, and sometimes it gives me a Type 1 error.

syntho why dont u edit your signature to show your hardware so we dont have to ask whenver u post something like this..?
ie: questions that are coming to mind right now,

which audio interface?
which midi interface?

supernova777

  • Guest
Re: Unisyn
« Reply #18 on: July 13, 2014, 08:40:23 PM »
also, mactron, is it really neccessary to use stuffit on these extreme compression settings?
and to stuff a .toast image?

its taking like 10min to unstuff some of these .toast.sit you are uploading...
to save not much disk space this is a real hassle   :'(

u are making me take these 10min breaks just to unstuff one file... i have to go walk my dog and stop doing what im doing.. i guess my dog is happy tho LOL

im getting an error saying it cant find the cd? does this install require to burn a physical disc?
« Last Edit: July 13, 2014, 08:58:45 PM by chrisNova777 »

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #19 on: July 13, 2014, 09:10:24 PM »
You have to burn it. No way around it. Deselect the FreeMidi installation to install.

supernova777

  • Guest
Re: Unisyn
« Reply #20 on: July 13, 2014, 09:34:16 PM »
ok i will thx;)

supernova777

  • Guest
Re: Unisyn
« Reply #21 on: July 13, 2014, 10:39:17 PM »
ok got it installed.. but now its saying it needs the freemidi powerplug?
does it not work with oms? requires freemidi?

Offline Syntho

  • Platinum Member
  • *****
  • Posts: 907
Re: Unisyn
« Reply #22 on: July 13, 2014, 10:50:22 PM »
You have to install FreeMidi. FreeMidi will send data to OMS once the driver is installed and you select "Use OMS" in the FreeMidi preferences.

supernova777

  • Guest
Re: Unisyn
« Reply #23 on: July 13, 2014, 11:01:14 PM »

supernova777

  • Guest
Re: Unisyn
« Reply #24 on: July 13, 2014, 11:19:37 PM »
finally!

supernova777

  • Guest
Re: Unisyn
« Reply #25 on: July 13, 2014, 11:55:56 PM »
from http://www.motu.com/download/download_matching_downloads.html
Quote
Unisyn 2.02 Mac Update

Contains update patcher and update notes to update Unisyn 2.0 or 2.01 to Unisyn version 2.02.
This is a maintenance update of Unisyn 2.02. Please refer to update notes for improvements.
Double-click onto Unisyn 2.0.2.updater and follow on-screen instructions.

File Name: uni_2.02ud.sit.hqx
Type: updater
Date: 2003/03/06
Language: english
Version: 2.02
Size: 1.5MB
Platform: Mac OS9

http://cdn-data.motu.com/downloads/unisyn/uni_2.02ud.sit.hqx