Classic Mac OS Software (Discussions on Applications) > Plugins (VST,TDM,RTAS,MAS)

Looking for Waves 4.0 TDM!

(1/12) > >>

Knezzen:
Since we decided to go with Mac OS 9.2.2 and Pro Tools 5.1.3 in the studio im looking for the last version of Waves TDM for Mac OS 9.

Is version 4 the last? Does anyone have it?

Thanks! :)

Knezzen:
Anyone?

Found these: http://macintoshgarden.org/apps/waves-40-waves-au-shell-101 on Macintosh Garden, but they are OSX only.
They wont load in Pro Tools 5.1.3cs11 running on Mac OS 9. Too bad, because there seems to be a TDM version in the package.

There at least WAS a Waves 4.0 for Mac OS 9. Taken from the Waves site from 2003 (http://web.archive.org/web/20030729195553/http://waves.com/)

Features and Benefits:

* Apple OS X support and many of the new OS X generation of DAWs - ProTools 6, Cubase SX 1.0.5, Spark 2.5, and Peak 3.2.

* Continued OS 9 support

* Simpler authorization procedure

* Pricing scaled for your Waves setup

* Free version updates for a full year with the Waves Update Plan (WUP)
So if anyone has it, please share it ;)

MacTron:
According to Waves 4.0 manual:

The Waves version 4.0 plug-ins support major Plug-In architectures and host
applications as follows :

MAC OS-9

WaveShell-DAE 4.0_9 - Provides compatibility with Digidesign systems from
Pro-Tools Free, through native power driven Pro-Tools LE and all the way to Pro-
Tools TDM using the MIX hardware generation or the new HD systems.
WaveShell-DAE integrates support for Digidesign’s 3 different plug-in types –
TDM, RTAS and AudioSuite. Waves users with Digidesign systems can read
important information in the DAE chapter.

WaveShell-VST 4.0_9 – Provides compatibility with some of the leading VST
host applications. Officially supported are –
Steinberg Cubase VST 5, NUENDO 1.5 | Emagic Logic Audio 4.7 | TC-Works
SPARK 2.0.| Bias Peak 2.62, V-Box 1.01, Deck 3 | Prosoniq – SonicWORX 2.
WaveShell-MAS 4.0_9 – Provides compatibility with MOTU – Digital Performer
2.72 and later and AudioDesk 1.02.

MAC OS-X

WaveShell-DAE 4.0_X - Provides compatibility with Digidesign systems from
Pro-Tools LE and all the way to Pro-Tools TDM using the MIX hardware
generation or HD systems.


WaveShell-DAE integrates support for Digidesign’s 3 different plug-in types –
TDM, RTAS and AudioSuite. Waves users with Digidesign systems can read
important information in the DAE chapter.

WaveShell-VST 4.0_X – Provides compatibility with some of the leading VST
host applications. Officially supported are –
Steinberg Cubase SX 1.05 | TC-Works SPARK 2.0.| Bias Peak 3, V-Box 1.01,
Deck 3.

So the first question is where to find Waves 4.0 for Mac Os 9. And the second question will be: How we can do with iLok authorization?  :(

Knezzen:
There is a trial resetter for Waves 4.0 for Mac OS X at least.
Otherwise I could pretty much buy it if it wont work ;)

Knezzen:
Interestingly enough it seems like I have Waves 4.0 RTAS and TDM in a sit file on my system! Wonderful!

Will try it out now and keep everyone posted :)

Navigation

[0] Message Index

[#] Next page

Go to full version