Welcome Board (Our Community, News, Mac OS Installation Help, Marketplace) > HELP BOARD ! Installing & Troubleshooting the Classic Mac OS

Just got one!

<< < (2/2)

I Don't know the speed of your cube, but I remember upgrading them using a standard cheap G4 AGP 500MHz CPU board and clipping the cube heatsink on it; it is the same CPU board... maybe your cube is already a 500MHz.... just figured I'd mention that

Brian Deuel:

--- Quote from: HBlaine on December 11, 2012, 01:54:42 PM ---Charliemac, I may take you up on that manual offer.  However, I haven't had the Cube up/running much.  It didn't like the KVM switch (though my G4 Mini worked fine with it).  So I ended up grabbing a Macally keyboard and Apple Pro mouse from Headgap.  I'll probably stick the new stuff on the Mini, and transfer the Tangerine iMac keyboard and puck mouse to the Cube.  For now, anyway.  (That Apple Pro mouse is sooooo cool, it might have to go on the Cube... :P)

I don't know about the Airport stuff.  Actually, my provider uses WEP.  But everything from my early G4s (a Titanium book and the Cube) back simply won't work with it.  Everything from my Aluminum book forward will see the network and will log on.  Weird.  (This little SNAFU literally happened overnight.  I was using my TiBook wirelessly one night, working fine, then got up the next morning, fired up the TiBook, and it wouldn't see the network.  Tested this later with a G3 icebook, and a Clamshell SE, and the same.  I later tested the icebook on the road, and it saw a hotel wireless network fine...  So...)

My ISP claims it's a firmware problem with the Macs.  I haven't a clue.  I've been direct connecting to the router via ethernet.  However, the router only has 2 standard connectors, and the Ethernet hub I have doesn't seem to like the router, so...

As the world turns...   :o

--- End quote ---

Have you tried updating Airport to 2.0.4 in OS 9? I had some issues connecting to my wireless router in OS 9 using WEP until this update. I guess Airport 2.0.4 writes an update to the firmware, and now my card will connect with no issues.

I've got two Cubes; one that works great and is fully upgraded (except for the CPU, which is a 450 Mhz) and another that is missing parts but has a good motherboard and power supply. I have a Powermac dual 500 Mhz processor that I may attempt to transplant (I've read that it's been done). The best part about my working Cube is that I have a Geforce 3/64mb graphics card, which normally sells on eBay for $100+. I found mine at the local computer recycler for $3!!!

--- Quote from: Charliemac on December 06, 2012, 06:23:31 AM ---I have the original Apple workshop manual for a cube if you need it its PDF so can just send it over or whatever.

Also original Airport refuses to do WPA or WPA2, its WEP only IIRC. Although I have something nagging at the back of my mind about a hack....hmmm.

--- End quote ---

The original card will connect to WPA (NOT WPA2) and TKIP (not AES), but only in OS X on 10.3 or later.


[0] Message Index

[*] Previous page

Go to full version